Sign in to follow this  
warning23

Looking for old installers of the following programs

Recommended Posts

Active sky for p3dv4 from the date it was first published.

Fusipc 5.141e

 

P3dv4.4 just came out and pete already updates his installer but im still on 4.3. i just formatted and fsuipc is not working correctly because of this.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Contact Pete and see if he will provide the earlier installer but I suspect he will tell you that the current version works just fine with 4.3 and 4.4

got to the HiFi downloads page and download it. The new 4.4 and the old 4.3 are there.

 

Vic

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this