MattDavies

PTA 2.63 now available (Prepar3D 4.4 Compatibility)

Recommended Posts

Hi all,

I recently just made v2.63 of PTA available for users that have upgraded to Prepar3D v4.4.

You can find the download via your order page on the SimTweaks website. 

Sorry it took so long, it took me by surprise & then I ran into some issues - thankfully we're good now though 🙂

Thanks,

Matt.

 

EDIT: Please note, for now, please do not use the "Water Surface Tuning" tweak as it was give you errors when applying the preset. 

Edited by MattDavies
Water Surface Tuning
  • Like 5
  • Upvote 2

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Quote

Prepar3D directory found at D:\Program Files\Lockheed Martin\Prepar3D v4\
ERROR: You use unsupported version of Prepar3D! 

WARNING: you have outdated shaders in backup

I had this error @MattDavies

Edited by hkhoanguyen

Share this post


Link to post
Share on other sites
31 minutes ago, MattDavies said:

Hi all,

I recently just made v2.63 of PTA available for users that have upgraded to Prepar3D v4.4.

You can find the download via your order page on the SimTweaks website. 

Sorry it took so long, it took me by surprise & then I ran into some issues - thankfully we're good now though 🙂

Thanks,

Matt.

Hi matt. Thanks for the update. I just updated and I am getting this outta the blue:
wqvz_pta.jpg

 

Share this post


Link to post
Share on other sites

Can you please re-download it from your account - lack of sleep (literally been working on this now for a day) meant I uploaded an older, broken version (or at least I think I did...). I've uploaded the correct one now.

  • Upvote 1

Share this post


Link to post
Share on other sites
1 minute ago, MattDavies said:

Can you please re-download it from your account - lack of sleep (literally been working on this now for a day) meant I uploaded an older, broken version (or at least I think I did...). I've uploaded the correct one now.

still the same error

Share this post


Link to post
Share on other sites
2 minutes ago, MattDavies said:

Can you please re-download it from your account - lack of sleep (literally been working on this now for a day) meant I uploaded an older, broken version (or at least I think I did...). I've uploaded the correct one now.

P3D version is ok now, but still error about shaders : 

 

Quote

ERROR: shader file D:\Program Files\Lockheed Martin\Prepar3D v4\ShadersHLSL\Cloud.fx is not original Prepar3D shader and can't be used
ERROR: shader file D:\Program Files\Lockheed Martin\Prepar3D v4\ShadersHLSL\General.fx is not original Prepar3D shader and can't be used
ERROR: shader file D:\Program Files\Lockheed Martin\Prepar3D v4\ShadersHLSL\GPUTerrain.fx is not original Prepar3D shader and can't be used
ERROR: shader file D:\Program Files\Lockheed Martin\Prepar3D v4\ShadersHLSL\FuncLibrary.fxh is not original Prepar3D shader and can't be used
ERROR: shader file D:\Program Files\Lockheed Martin\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl is not original Prepar3D shader and can't be used
ERROR: shader file D:\Program Files\Lockheed Martin\Prepar3D v4\ShadersHLSL\PostProcess\FXAAResolve.hlsl is not original Prepar3D shader and can't be used
 

 

Share this post


Link to post
Share on other sites
1 minute ago, MattDavies said:

Can you please re-download it from your account - lack of sleep (literally been working on this now for a day) meant I uploaded an older, broken version (or at least I think I did...). I've uploaded the correct one now.

Matt. Take some rest. the new upload is working perfectly mate. Thank you for that. 

Best Regards.

Share this post


Link to post
Share on other sites

When launching the version downloaded at 7:56am GMT, it says "PTA 2.62 is now available with Prepar3D v4.3 compatibility"

Share this post


Link to post
Share on other sites
Just now, hkhoanguyen said:

P3D version is ok now, but still error about shaders : 

 

 

That's because you've not got the original 4.4 shaders installed. Have you used something else to modify the shaders?

Either way, reinstall the client module of P3D only, then you can re-run PTA and it will work. 

Share this post


Link to post
Share on other sites
4 minutes ago, vbazillio said:

When launching the version downloaded at 7:56am GMT, it says "PTA 2.62 is now available with Prepar3D v4.3 compatibility"

Oops - thanks. Will fix that now.

Share this post


Link to post
Share on other sites

i don't get it. I still get the message that i have a unsupported version of P3D !?

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.