MattDavies

PTA 2.63 now available (Prepar3D 4.4 Compatibility)

Recommended Posts

Thanks for the feedback and apologies for not having read everything, these days I have little time due to work, etc.

 

best regards

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I purchased PTA at SimMarket but the update is not there, it's only up to 2.62. So, how can I update?

Thank you in advance,

Juan

Share this post


Link to post
Share on other sites
1 hour ago, Oreto said:

I purchased PTA at SimMarket but the update is not there, it's only up to 2.62. So, how can I update?

Thank you in advance,

Juan

Here you go Juan - 

 

Share this post


Link to post
Share on other sites
6 hours ago, jimimac said:

Hi do you have to uninstall the previos version before you update.

thanks,jim

Their is no install/uninstall feature, just replace the PTA.exe file in your folder with the new version.

Edited by portanav

Share this post


Link to post
Share on other sites
12 hours ago, portanav said:

Their is no install/uninstall feature, just replace the PTA.exe file in your folder with the new version.

thank you,jim

Share this post


Link to post
Share on other sites

I have downloaded the update from simmarket and from Simtweaks website and I am having this errors

Config files backup directory created at C:\Users\orola\Downloads\pta_2.63forP3D4.4 (1)\CONFIG_BACKUP\
Backup of config file C:\Users\orola\AppData\Roaming\Lockheed Martin\Prepar3D v4\Prepar3D.cfg has been copied to C:\Users\orola\Downloads\pta_2.63forP3D4.4 (1)\CONFIG_BACKUP\Prepar3D.cfg
Prepar3D directory found at C:\Program Files\Lockheed Martin\Prepar3D v4\
ERROR: You use unsupported version of Prepar3D! 
Shaders cache directory found at C:\Users\orola\AppData\Local\Lockheed Martin\Prepar3D v4\Shaders\
Prepar3D main configuration file found at C:\Users\orola\AppData\Roaming\Lockheed Martin\Prepar3D v4\Prepar3D.cfg
ERROR: Can't locate Prepar3D shaders folder
PTA Activation successful.


I just need to know what is going on, why is telling about unsunsupported version of Prepar3d

 

 

 

 

Edited by orolamca

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.