Sign in to follow this  
bworld1

Solved RAAS not allowing P3DV4 to finish boot

Recommended Posts

So, I didn't see a subforum for RAAS Airbus Pro, so I'm here. I pulled my hair out pretty well trying to solve this problem, if RAAS was installed, P3DV4 would go to a black screen without getting to the main menu! In my hours of searching, every now and then I would blast past something about needing the Access Database Engine 64 bit for RAAS to work with P3DV4 and I thought nothing of it. In my case, I uninstalled 32 bit Ms Office along with 32 bit Access and switched to LibreOffice quite a while ago, I was not going to pay for MS Office 64 bit, I'm retired and on a budget.  So, today I did a lot more research and bingo! I found a link for downloading a free file called "Access Database engine-X64.exe". I installed it, and luckily MS Office was NOT required! I was amazed when P3DV4 finished booting with RAAS installed! Here is the link, I hope this helps anybody else:

Download Microsoft Access Database Engine 2016 Redistributable ...

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Glad you got it sorted, but the RAAS installer should have installed that for you.

But for some reason in your case it didn't... 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this