odaber

p3d v4.4 default airplanes will not load

Recommended Posts

This is how I solved it (from P3D forum):

At last I succeeded in opening my airplane-folder in SimObjects v4.4.
I copied from Poppet's advise and passed this entry in SimObject.cfg inspite I had it written correctly:

[Entry.0]
Title=Default Airplanes
Path=SimObjects\Airplanes
Required=True
Active=True

Then I deleted:
1. SimObjects.cfg
2. VehicleFavorites.xml
3. Prepar3D.cfg file
4. Prepar3D_Default.fxml and Prepar3D_Default.wx
5. Shaders
6. Prepar3D v4 Files
7. Deleted Generated Files

I think the clue lies in the written texture in simobjecs.cfg, as mentioned elsewhere and to delete generated files.
Thank you ever so much, Elaine!!!! You are a true Wizzard!!

  • Upvote 1

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Most likely step 2 did the trick..

S.

Share this post


Link to post

I have the same problem. PMDG B737-800 is not accepted and I had to use the taskmanager to delete the B737 in the Prepar3d.cfg! Otherwise I see Prepar3d.exe is in the taskmanager in the details, but not on my desktop! 

Very boring.

Using Prepar3d v. 4.4.16.27077; PMDG special bought for Prepar3d. But also the standard B737 gives the same problem.

With kind regards,

Harmen Weistra,

KLM-VA

IVAO.

Share this post


Link to post

Sorry, did not see the solution! Wil start to use this solution!

Harmen Weistra.

Share this post


Link to post

Is this correct?

1. SimObjects.cfg                   C:\Program Data\Lockheed Martin\Prepar3d v4\
2. VehicleFavorites.xml          C:\user\your name\AppData\Roaming\Lockheed Martin\Prepar3d v4\
3. Prepar3D.cfg file                C:\user\your name\AppData\Roaming\Lockheed Martin\Prepar3d v4\
4. Prepar3D_Default.fxml      C:\user\your name\AppData\local\Lockheed Martin\Prepar3d v4\

   Prepar3D_Default.wx         C:\user\your name\AppData\local\Lockheed Martin\Prepar3d v4\
5. ShadersHLSL.cfg              C:\Program Data\Lockheed Martin\Prepar3d v4\
6. Prepar3D v4 Files             C:\user\your name\Documenten\
7. Deleted Generated Files   Could not find this map!

I have deleted these files and tried again, but no succes! What did I wrong! Is there an Elaine?

With kind regards,

 

Harmen Weistra.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now