Jump to content
Sign in to follow this  
Bert Pieke

Vertx DA62 has launched!

Recommended Posts

Just now, strat919 said:

Same for me...... cannot type waypoint data using keyboard. Maybe I'm doing something wrong also. Any ideas?

Any virtual keyboards created by joystick software like TARGET,  FSUIPC?     or??

Does this happen for all kinds of fields?


Rüdiger ("Rudi") Heilig

My videos "Vertx DA62 - in detail - in a nutshell": https://www.youtube.com/channel/UCYDO8_1njznTbsyJKEr3X2g

All my postings and other publications reflect my personal view only

 

Share this post


Link to post
16 minutes ago, rudi0310 said:

Ok I might complete my posting somewhat:

Create flightplan in Little navmap and save as .pln.

Within P3D running, DA62 must been loaded ("choosed") and "on", then use the P3Ds flight plan load function I mentioned above.

No further action required.

Thanks rudi. That's weird it is the way I try it but it did not load my flight plan. Need to redo it again I might have screw up something.

Share this post


Link to post

 

18 minutes ago, Bushido5 said:

Thanks rudi. That's weird it is the way I try it but it did not load my flight plan. Need to redo it again I might have screw up something.

I extended my above posting somewhat:

37 minutes ago, rudi0310 said:

Note: I am not sure if this works in all cases when choosing flightplan during scenario edit, at P3D start..

 

Edited by rudi0310

Rüdiger ("Rudi") Heilig

My videos "Vertx DA62 - in detail - in a nutshell": https://www.youtube.com/channel/UCYDO8_1njznTbsyJKEr3X2g

All my postings and other publications reflect my personal view only

 

Share this post


Link to post
22 hours ago, hqmurphy said:

Love the aircraft. Perhaps the smoothest aircraft i've ever flown. Visually it's an A+ and the systems are great. 8.5/10 for me!

 

I did, however encounter one odd kink--

I was just on approach and at +-200 feet agl when the aircraft banked hard left into the ground - while simultaneously letting out a screeching siren. This happened so suddenly, that no action from me or the autopilot could have warranted it; it's as if one wing hit an invisible wall.

 

Oddly enough, I was flying into a default airport (KSHR) when this happened, so it couldn't have been the scenery (I wouldn't think). Anyone else had or heard of this issue?

Following-up here - I just realized one variable different from previous flights; I increased sim rate to 4x. Haven't had a chance to try to recreate.

Share this post


Link to post
4 minutes ago, hqmurphy said:

Following-up here - I just realized one variable different from previous flights; I increased sim rate to 4x. Haven't had a chance to try to recreate.

Thanks for your feedback!

increasing sim rate above 1 might cause crashes or weird behavior... as with other complex aircraft...


Rüdiger ("Rudi") Heilig

My videos "Vertx DA62 - in detail - in a nutshell": https://www.youtube.com/channel/UCYDO8_1njznTbsyJKEr3X2g

All my postings and other publications reflect my personal view only

 

Share this post


Link to post

All of a sudden I can't get any power on the airplane without turning on the Elect. Master switch, selecting an outside view, and going back to the inside view.  Up until this started all I had to do was turn on the switch.  Don't know what going to an outside view and back inside has to do with it.  Haven't changed anything.   Any ideas?

Jim

Share this post


Link to post
7 hours ago, rudi0310 said:

Many thanks for your positive feeedback! I agree what you want to say. It is absolutely normal not to understand "the first time". Complicated topic...

"Part 4 B" should be sufficient regarding approaches. The main difference is regarding how to enable VNAV autopilot mode. In part 4 B I demonstrate a diferent way. For those who already have watched "part 4 A". But if you are already familiar with VNAV itself... And my videos only show one of many possible solutions for many possible scenarios... "The complete package" regarding approaches and VNAV is parts 4A, 4B, 4C.

 

Rudi, thank you again for your help. I watched  PART 4 B again, and I realized that you used the WAYPOINT page to choose your approach. I used the PROC button to choose my approach. Also, I may have missed choosing the transition waypoint.

I'm going to rerun either my flight plan or copy yours from your PART 4B video and use the WAYPOINT page to choose my approach. Not sure if that is the reason my approach would not arm (choosing from PROC button).

Your PART 4B video is excellent by the way. 


PC: 10900K, RAM 32GB, Geforce GTX 3080 (10GB), MSFS 2020, FSX-SE, XP-11, P3DV4.5, P3DV5 

Share this post


Link to post

For those having trouble getting proper DA62 G1000 manuals, this was linked in a Carenado thread. 

 

  • Like 1

MUUV7Ax.png?1

Intel i7 10700K | Asus Maximus XII Hero | Asus TUF RTX 3090 | 32GB HyperX Fury 3200 DDR4 | 1TB Samsung 970 EVO (Win10) | 2TB Samsung 970 EVO (MSFS2020/P3Dv5) | Arctic Liquid Freezer II 280mm AIO | 40" Samsung Q90B | 2x27" Asus Monitors  

Share this post


Link to post

Continuing with my Sound problem of muting when changing focus , I found that it only happens with cockpit sounds , outside sounds are OK....

 

Jorge

 

ps for what is worth , Ants had the same problem with the Trojan and fixed it...

Edited by aeronauta
  • Like 1

Share this post


Link to post
9 minutes ago, aeronauta said:

Continuing with my Sound problem of muting when changing focus , I found that it only happens with cockpit sounds , outside sounds are OK....

 

Jorge

Did you replace the Doug Dawson sound gauge by the latest version?

Instructions in this forum..


Bert

Share this post


Link to post

Hi Folks,

Just purchased the DA62, WOW!!

They say there is never a stupid question, but I have one.

I've started the aircraft, had a few test flights, but for the life of me, How do I turn on the ATC.

All i get is Radio failure, transponder failure, I've pressed, turned every button, knob known to man, but cannot get my radio to work.

Is there a simple guide for dummies, I attempted to look at the manuals, that blew me away.

Is there anyone out there that can either give me some simple instructions, or point me in the right direction, Please.

 

 

Kind Regards

 

Brian (BJ from OZ)

Edited by baxterbj

Share this post


Link to post

 

8 hours ago, planenut said:

All of a sudden I can't get any power on the airplane without turning on the Elect. Master switch, selecting an outside view, and going back to the inside view.  Up until this started all I had to do was turn on the switch.  Don't know what going to an outside view and back inside has to do with it.  Haven't changed anything.   Any ideas?

Jim

This might just be a flat battery. The battery state is persistent so when it goes flat the only way to charge the battery is using ground power. See pg 30 of the guide.

Sean

Share this post


Link to post
11 hours ago, strat919 said:

Same for me...... cannot type waypoint data using keyboard. Maybe I'm doing something wrong also. Any ideas?

Before you can input using the keyboard you need to use the knobs to initiate waypoint entry. There are some instructions on how to do this on pg 36 of the user guide.

Sean

Share this post


Link to post
11 hours ago, rudi0310 said:

 

I extended my above posting somewhat:

 

Ok I confirm, when doing it from the P3D scenario menu it does no load the flight plan in the G1000, when in the aircraft and using the flight planer menu it works.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...