dal330200

aircraft parked at gate inside things

Recommended Posts

Hi there,

I'm sure this has been addressed before, but can you point me in the right direction to find a solution?  At many of my addon airports, the parked aircraft are not aligned with the parking spots properly.  Sometimes they're going through buildings or jetways.  I thought I installed and generated everything properly in parkposgenerator, placed them in a separate folder, and I have the paths correct to my sceneries and the folder.  Is there a way to fix this problem?

Thanks,

John

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1 hour ago, dal330200 said:

Hi there,

I'm sure this has been addressed before, but can you point me in the right direction to find a solution?  At many of my addon airports, the parked aircraft are not aligned with the parking spots properly.  Sometimes they're going through buildings or jetways.  I thought I installed and generated everything properly in parkposgenerator, placed them in a separate folder, and I have the paths correct to my sceneries and the folder.  Is there a way to fix this problem?

Thanks,

John

Hi John,

Static aircraft should always been parked at exactly the right parking spots of your add-on airports. If not then something went wrong in generating the right parking postions for the airport and/or a wrong setting in PSXT. You should check this first without live traffic, so you are sure that the airrcraft you see are static aircraft.

(Live aircraft may park at  "wrong" spots, if the layout of the add-on airport is not exactly aligned with the real world situation and PSXT is not able to  "grab" them and direct them to the "wrong" parking position in your add-on scenery.)

But check the static situation first.

Nico

 

Share this post


Link to post
Share on other sites

Hi Nico,

These aren't static aircraft.  Most of my addon airports place PSXT aircraft inside of buildings or through jetways.  If I use UTLive, they all park at the right places.  This is why I'm confused.  Doesn't running the parkposgenerator read the afcads of my airports and then place aircraft accordingly? 

John

Share this post


Link to post
Share on other sites
11 hours ago, dal330200 said:

These aren't static aircraft.  Most of my addon airports place PSXT aircraft inside of buildings or through jetways.  If I use UTLive, they all park at the right places.  This is why I'm confused.  Doesn't running the parkposgenerator read the afcads of my airports and then place aircraft accordingly? 

Yes they are. The aircraft that PSXT parkes at the gates (based on your Percentage set) when you start PSXT are "static" in the sense that they are placed  by PSXT directly; contrary to live aircraft that get positioned based on the real traffic data stream. These ' static' aircraft should be placed right on the spot. That's why I asked you to see wether that part is ok or not ....

Yes, PPG reads your airport .bgl files for the parking spots. But it looks like you either have not pointed to the right airport or you are not referring to the right file with the parking positions.

I can assure you that it should work well, if correctly configured.

 

Edited by kiek

Share this post


Link to post
Share on other sites

Oh, I thought you meant static aircraft as part of an airport scenery, because I don't like those.   Yeah, I think something's wrong here because all of my addon airports have problems.  I just re-did everything, including deleting my folder for parked aircraft and replacing it with a different one.  I re-ran the parkpos generator, checked the right paths to the scenery files, and I'm still having the same problems.  Many of them don't align with the gates properly.  But, like I said, if I use UTLive, they line up perfectly, so the afcads are fine.  I've been through the manuals a couple of times, but I don't understand what's happening here. 

In any case, this is a lovely program, and I enjoy flying with it.  The only drawback is the parking, but I'll just switch to UT Live when I'm at the gate I guess.

Thanks,

John

Share this post


Link to post
Share on other sites

Hi John,

Here a procedure that should work, justs as a test:

1. Copy a (complete) add-on airport folder (so the folder above the Scenery and Texture subfolders)  to  C:\test   (or another drive, does not matter)

2. Delete the parked subfolder of ParkPosGenerator

3. Run ParkPosGenerator with just 1 folder: C:\test

4. copy the airport.xml file from the parked subfolder of PPG to your parked_updates subfolder in PSXseeconTraffic

5. delete C:\test

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now