pumsti

checkboxes does not work correct CoPilot version 2.5.0.7

Recommended Posts

Hello,
I just bought Pilot2Atc

Thanks for your grate work.

I would like, the Copilot should only reading back the messages automatically.
Into the config dialog (Speech) are two check boxes. "Responds To Radio" and "Changes Frequencies"

If i uncheck "Change Frequencies" the check box "Responds to radios" will be  automatically unchecked too by the software.
If i check the check box "Responds to Radio. The second checkbox will be automatically checked too by the software.
I want to check only the first checkbox "Responds To Radio" and let unchecked the "changes frequencies" box.

This is current not possible.

PS:

It would be great if the maps loaded by "Terps" function, are  persistent after closing the frmTerps dialog.
If there are more pdf maps into the folder appr and i have opened one of them. After closing the frmTerps and reopen it, the first map from the folder "appr" is loaded. It would be great if the last opened document from the folder would be loaded.
probablyan option to minimize the dialog would be a resolution.

best regards Kurt

 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If the copilot responds to the radio, he/she also has to change frequencies.  That is not a bug, it is by design.

I've added the last TERP accessed awareness to the list of possible future enhancements.

Thanks,

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now