Jump to content

vhrob

"Cannot get product version data - string not found" error

Recommended Posts

I did a flight in the 772 earlier today in FSX SE, without problems, after which I shut down the sim.

I have just tried to load the QOTS for another flight and get the above error when selecting an aircraft. I closed FSX and Steam and tried again with the same result.

I have tried a number of liveries without luck. I tried the 737NGX and that loaded without a problem. 

Can anybody help please?

Rob

Share this post


Link to post
Share on other sites

Yes, rebooting didn't change anything.

I have lodged a ticket with Support now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...