Jump to content

Sign in to follow this  
waleed

Free Scenery migration to V4.4 Do I need to change anything?

Recommended Posts

I am trying to install a scenery(http://vatjo.net/JO_Sceneries_VATSIM.zip)   into "Addon Scenery" folder in P3D v4.4 (Clean Install) just like it was in V3, but am having issues.

Seems like I am floating over the scenery below me, then it settles down and "lines up"  but I am on the original runway below the scenery, and then I "crash" as I accelerate on the runway.

It then reverts to the startup flight after a "soft" crash.

Any ideas as to what I am doing wrong?

Edited by waleed

Waleed N

Share this post


Link to post

If you read the "read me" text,

WE KNOW OF AN ELEVATION ISSUE FOR THE RUNWAYS. WE ARE WORKING TO FIX THIS BUT AT THIS TIME, HAVE NOT BEEN ABLE TO DO SO. Moreover, black boxes appear beneath taxiway signs and certain lamp posts. We are working on a fix.

That to me explains quite a few problems you are having. After reading the supplied disclaimers, I deleted the download.

I will add that sometimes you can reload a few times and it will eventually settle down (seems P3D figures out the load sequence,{but I could be wrong about P3D doing it} and then will work right. But since this is for Vatsim and not for AI use, I promptly canned it. 


i7 7700K @4.2, GTX 1060 6 Gig, Windows 10, P3D v 5, and MSFS 2020 and a couple of SSD's

Share this post


Link to post

I read it a while back Jim, but it was never an issue in the previous versions straight out of the box.

I was under the impression that it was OK to use outside of Vatsim, and the AI works fine with no issues.

I will try to load it up a few times to see if that does anything.

It is an FS9 scenery converted to work with both FSX and P3D.

 


Waleed N

Share this post


Link to post

In addition, making sure it is listed at the top of scenery Library may insure a better chance. 


i7 7700K @4.2, GTX 1060 6 Gig, Windows 10, P3D v 5, and MSFS 2020 and a couple of SSD's

Share this post


Link to post

installed again, ran it, exited a few times and it is loading fine now.

Just need to figure out the "crash" it states when I try and accelerate down the runway.

And I forgot to mention that landing wheels sink into the runway, as they have always done in previous versions of P3D.


Waleed N

Share this post


Link to post

Working now I guess.

For some reason, detect crashes was on even though I turned it off soon as I worked the settings after install.

I have a "sound" issue though as the Raptor sound is intermittently cutting out.

Read about it while looking for possible answers earlier in the day so will revisit that.

Thanks for the help, as a few restarts seem to have helped a lot.


Waleed N

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    40%
    $10,070.00 of $25,000.00 Donate Now
×
×
  • Create New...