Jump to content

Sign in to follow this  
Aaron Quick

[P3D V4.4] PMDG 747-8 Issues with cockpit displays?

Recommended Posts

Hi All!

Just today I tried to start up a flight from Luxembourg to Abu Dhabi using the CLX 747-8F and was unpleasantly greeted to these images when I opened the flight deck:

 

https://imgur.com/a/aJ17q2f

https://imgur.com/a/Njf9hOr

 

Ignore the fact that half the cockpit is missing that is simply some weird reflection pack and isn't the relevant point. I am simply unsure why these displays are not even showing. The chrono and the right side ND and PFD appear to be glitching somewhat, and even though the Captain-side ND and PFD are looking A-ok, they don't work either. The 2d panels do seem to work however its obviously not ideal to fly a whole flight in this aircraft using 2d panels. I tried the -8i to see if the problem changed, and sadly it didn't. The -400 worked fine and faced no problem that the -8 did.

 

Anyone got any idea's to what the problem may be?

Share this post


Link to post
Share on other sites

Ok I'm a dud, to update the 400 faces the exact same problem :(.

 

Here is a screenshot from the -400er 

 

https://imgur.com/a/x0TkUp4

 

Note: With the QualityWings 787 I face the exact same issue right now, 3d panels not working however 2d panels work fine. Probably linked somehow but not honestly sure.

Share this post


Link to post
Share on other sites
2 minutes ago, Aaron Quick said:

Hi All!

Just today I tried to start up a flight from Luxembourg to Abu Dhabi using the CLX 747-8F and was unpleasantly greeted to these images when I opened the flight deck:

 

https://imgur.com/a/aJ17q2f

https://imgur.com/a/Njf9hOr

 

Ignore the fact that half the cockpit is missing that is simply some weird reflection pack and isn't the relevant point. I am simply unsure why these displays are not even showing. The chrono and the right side ND and PFD appear to be glitching somewhat, and even though the Captain-side ND and PFD are looking A-ok, they don't work either. The 2d panels do seem to work however its obviously not ideal to fly a whole flight in this aircraft using 2d panels. I tried the -8i to see if the problem changed, and sadly it didn't. The -400 worked fine and faced no problem that the -8 did.

 

Anyone got any idea's to what the problem may be?

 I presume you did not receive an initilization countdown as well. Looks like licensing issue so please open a ticket with us at support.precisionmanuals.com


Chris Makris

PLEASE NOTE PMDG HAS DEPARTED AVSIM

You can find us at http://forum.pmdg.com

 

Share this post


Link to post
Share on other sites
2 hours ago, Aaron Quick said:

Ignore the fact that half the cockpit is missing that is simply some weird reflection pack and isn't the relevant point.

I'm not quite following you here. Are you saying that you are using a reflection pack, but you don't believe that is the cause?

What makes you think that wouldn't cause it?


Matt Sweet

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...