Jump to content

Sign in to follow this  
jakecminihan

PTA can't find P3D installed to separate drive

Recommended Posts

Posted (edited)

Hi there,

 

I've just reinstalled Windows and P3d and PTA cannot locate my Prepar3d v4.4 installation - it's located in my D:\Program Files\Lockheed Martin area. I've tried moving the PTA exe to both my C:\ and D:\ drives, from my Documents folder to the one with my P3d.exe in - what am I doing wrong?

 

Thanks,

Jake

 

EDIT: Just tried to install FSUIPC which pointed out that the registry pointed to a C:\ drive installation - updated the entry in regedit and PTA now works fine

Edited by jakecminihan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...