MDFlier

Thank you for AI Manager, AIG. I have AI. Lots of it!

Recommended Posts

OK dave..suppose I want to see Southwest's liveries like the States colors or Sharks, etc. Do I pick out and highlight the particular aircraft with that color..with corresponding airport list and flight plan? see pic and then what do I do to change the percentage..is it 1-20 or what?

Thank you,

BobM

VcJgKmf.png

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

 Just double click on the aircraft that you have highlighted in the Flight plan list (left side),  and it will open the editor. From there, adjust it's activity %. Do the same for others that you definitely want to see as well and once complete, compile.

 Even as it is, the aircraft you have selected there is set to 58%, as long as you don't set the traffic slider to less than 58% you will see that aircraft.

Share this post


Link to post

Well thank you Dave.....

Bob M.

Share this post


Link to post

Good day all! I have successfully used AI Manager to install AI into P3D v4. Maybe a silly question...when the application is exited, how does one get back into it again? There is no icon and I can't find access to the Manager anywhere. All my added airlines are present in the sim but I really can't get the Manager back to install other airlines. Where is the location of the Manager to be able to use it again? Regards.

Share this post


Link to post

It all depends on where you extracted it to. I believe it was just a zip file that needed extracting before being run.

The actual filename is AIGTech - AI Manager.exe to search for.

Share this post


Link to post
1 hour ago, Dave_YVR said:

It all depends on where you extracted it to. I believe it was just a zip file that needed extracting before being run.

The actual filename is AIGTech - AI Manager.exe to search for.

Ok...understood..thanks. This is an amazing utility. The southern African airports are now populated with traffic which was never the case with payware addons. Well done. Amazing...

  • Like 1

Share this post


Link to post

Hi. Is there any reason why some airlines don't want to download when trying to install? For example, Emirates will freeze at 0% while some will freeze half way through the download. SA Express freezes at 0% download while Kenya Airlines downloads successfully? I'm having random luck with airlines downloading. Some do, some don't. Maybe an issue with my setup?

Share this post


Link to post

Yes, it could be the setup, or maybe even the server itself. I installed both Emirates and South African Express using the OCI without any issues (super fast, no delays) but that was on March 22.

Share this post


Link to post
Posted (edited)
1 hour ago, Dave_YVR said:

Yes, it could be the setup, or maybe even the server itself. I installed both Emirates and South African Express using the OCI without any issues (super fast, no delays) but that was on March 22.

For example, SA Express freezes at 0/11...I have set my installer up as per the tutorial. Any settings that I must look at?

Edited by Peter Webber

Share this post


Link to post

Check to see if your browser has opened a window to a site for downloading. Sometimes you have to manually click a few things on a web page before the download starts and then gets handed back over to the AIG utility.

Share this post


Link to post
2 hours ago, stripealipe said:

Check to see if your browser has opened a window to a site for downloading. Sometimes you have to manually click a few things on a web page before the download starts and then gets handed back over to the AIG utility.

Thanks. I'm on their support forum. Looks like something to do with flightsim.com.

Share this post


Link to post

Ok cool, yeah, some downloads will come from there, but, you'll need to register an account before you can download. Let us know how you get on!

Share this post


Link to post
2 hours ago, stripealipe said:

Ok cool, yeah, some downloads will come from there, but, you'll need to register an account before you can download. Let us know how you get on!

Yes, I do have an account there and Avsim libraries...so I don't really know why I cannot get certain downloads..will see what they come up with. Do you sign into your accounts first before running AIG?

Share this post


Link to post
Posted (edited)

I can't remember exactly, but i do know that once i had it worked no problem. I can't rememeber, but i think i still needed to possibly click through the site too when it needed to download. There was a couple more sites that did similar, though i didn't need an account, just some user interaction which unforunately meant a bit of hand holding whilst it downloaded.

Edited by stripealipe

Share this post


Link to post

I have a question regarding AI Reborn Lights and its integration with OCI . I saw the post the other day from Simbol there he explained step-by-step procedure, but I cannot find it now. Would appreciate the hint.

 

Thanks

Dmitriy 

Share this post


Link to post
53 minutes ago, stripealipe said:

I can't remember exactly, but i do know that once i had it worked no problem. I can't rememeber, but i think i still needed to possibly click through the site too when it needed to download. There was a couple more sites that did similar, though i didn't need an account, just some user interaction which unforunately meant a bit of hand holding whilst it downloaded.

Maybe you could send a picture of your OCI settings for me to compare? It's such a great product but frustrating that I can't download most airlines. I do have a few successfully installed (Flysafair, Mango, kulula, Kenya Airlines) but that's all I can get for now.

Share this post


Link to post
5 hours ago, Peter Webber said:

Yes, I do have an account there and Avsim libraries...so I don't really know why I cannot get certain downloads..will see what they come up with. Do you sign into your accounts first before running AIG?

You will also need a flightsim.com account - so, aig, avsim and flightsim accounts in total. Did you check the 'Use only freeware' box under Tools -> Settings -> AIGAIM - OCI?

BTW the folks at the AIG forum are very good at helping you out with issues.

Share this post


Link to post
1 hour ago, G-YMML1 said:

I have a question regarding AI Reborn Lights and its integration with OCI . I saw the post the other day from Simbol there he explained step-by-step procedure, but I cannot find it now. Would appreciate the hint.

 

Thanks

Dmitriy 

Here you go...

 

  • Like 1

Share this post


Link to post
3 hours ago, cnc3 said:

You will also need a flightsim.com account - so, aig, avsim and flightsim accounts in total. Did you check the 'Use only freeware' box under Tools -> Settings -> AIGAIM - OCI?

BTW the folks at the AIG forum are very good at helping you out with issues.

Thanks for the reply. Yes, I have all 3 accounts and I have the "freeware" box checked. The guys at AIG are already looking into it. When you open up the tool does it ask you to log into all 3 accounts and then log out again? I was only ever required to log into AIG and Avsim. Never flightsim....

Share this post


Link to post

No, generally you'll find it stalls and if you then go to your browser, you'll maybe have to then click through and help it along...

Share this post


Link to post
32 minutes ago, stripealipe said:

No, generally you'll find it stalls and if you then go to your browser, you'll maybe have to then click through and help it along...

Ok, I will try that. Thanks. So when it stalls, which accounts do you open in your browser? When you "click through" do you just open up pages on the account site? Will try it later.

Share this post


Link to post

If I were to guess..its Flightsim...something about popups..cookies etc. Try login in to Flightsim and make sure you are logged in and leave running in background and try AI Manager and then if and when it installs...then close down Flightsim...

My two cents,

Bestest,

BobM.

Share this post


Link to post
29 minutes ago, unc1rlm said:

If I were to guess..its Flightsim...something about popups..cookies etc. Try login in to Flightsim and make sure you are logged in and leave running in background and try AI Manager and then if and when it installs...then close down Flightsim...

My two cents,

Bestest,

BobM.

Adding to this... If you are already logged in when the pop-up browser appears just close it down.

Share this post


Link to post
Posted (edited)

When a particular install freezes  I check my log file and it reports "unable to download-server reports Error 403 forbidden" or words to that effect. So one of the servers is blocking me. Have tried to log into all accounts running in the background with no luck...will inform you if they come up with a fix.

Edited by Peter Webber

Share this post


Link to post

Really strange I have had no issues.

Hope you get it fixed soon 🙂

 

Bestest,

BobM

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now