Jump to content

Recommended Posts

cant' get PSXseecontraffic get started in P3D V4.3

the log file :

<?xml version="1.0" encoding="WINDOWS-1252"?>

-<SimBase.Document version="1,0" Type="SimConnect">

<Descr>SimConnect Server Configuration</Descr>

<Filename>SimConnect.xml</Filename>

<Disabled>False</Disabled>

<!-- global IPv4 Server: for PSXseeconTraffic-->

-<SimConnect.Comm>

<Disabled>False</Disabled>

<Protocol>IPv4</Protocol>

<Scope>global</Scope>

<MaxClients>64</MaxClients>

<Address>200.0.1.2</Address>

<Port>29764</Port>

<MaxRecvSize>8192</MaxRecvSize>

<DisableNagle>False</DisableNagle>

</SimConnect.Comm>

</SimBase.Document>

Share this post


Link to post
Share on other sites

The log file is named Log.txt in the PSXseeconTraffic folder....

Do note that you have to use the 32 bit version PSXseeconTraffic.exe for P3Dv4.3.

Share this post


Link to post
Share on other sites

when opening this folder there is no log.txt, i have the folders of data, simconnect... that's all.

Share this post


Link to post
Share on other sites

the problem is when double clicking on the psxseecontraffic.exe nothig happens.

i installed it on the same pc als the pc running P3DV4.3

installed also installed the redist x86.exe

what to do now ?

Share this post


Link to post
Share on other sites

Are you on Win10?

EDIT: Try this: Switch off your anti virus software,  use Windows Defender only.

Edited by kiek

Share this post


Link to post
Share on other sites

yes i'm on Win10 and everything from anti virus is switched off, also windows defender is switched off.

Share this post


Link to post
Share on other sites
13 minutes ago, interlabel11 said:

is there a sollution for this problem ?

Certainly, you only have to find it... What about re-installing all software?

EDIT: did you tried this (from the FAQ)

PSXseeconTraffic stays minimized on the taskbar
The MAIN_WINDOW_X and MAIN_WINDOW_Y entries in the file C:\Users\<your name>\AppData\Roaming\PSXseeconTraffic\Parameters.xml have wrong values, delete these entries from the file after you have closed PSXseeconTraffic (and removed it from the taskbar). Then re-start.

Do you see a Parameters.xml at all?
 

Edited by kiek

Share this post


Link to post
Share on other sites

just deleted that .xml file but the same result.

deleted the software, and reinstalled it, same problem.

when i double click it, i have 2 seconds a blue circle and then nothing anymore.

Share this post


Link to post
Share on other sites

I have the exakt same issue but on all the other programs as well 😞 AIL Generator, Parkpos and PSXSeecon 😞

Nothing Happens when i Click on it, i have tried all possible sollutions but without succés !

One strange thing is when i log into my Admin Account on windows 10 its working, wery strange

Edited by JBOY76

Share this post


Link to post
Share on other sites

i have just this problem, never had such a problem before.

the real traffic exe is working ok, just the pscseecon.exe is not responding

Share this post


Link to post
Share on other sites
17 minutes ago, interlabel11 said:

i have just this problem, never had such a problem before.

Well, that proves that it should work. There must have something changed at your PC.... There have been post like this in the past, but almost everybody manged to get it working. Just do a search in this forum.

Edited by kiek

Share this post


Link to post
Share on other sites

yes ok, but why is the other programm working and yours not ? you must have an idea what can block it, i have no anti virus installed.

Share this post


Link to post
Share on other sites
13 minutes ago, interlabel11 said:

yes ok, but why is the other programm working and yours not ? you must have an idea what can block it, i have no anti virus installed.

I don't know, my program runs at hundreds of PCs...I still think it has to do with viurus protection or firewalls. I guess if you start up your PC in Safe mode, that it will run.

Can't you try it at another PC or laptop?

EDIT: BTW, why don't you update to P3Dv4.4?

Edited by kiek

Share this post


Link to post
Share on other sites

i have a laptop but still at win7 so it will not work.

so you think the 4.4 will work ?

Share this post


Link to post
Share on other sites
18 minutes ago, interlabel11 said:

So you think the 4.4 will work ?

No, it should not make a difference . But it is always better to update to the latest version. Same for win 7 ...

 

Share this post


Link to post
Share on other sites
Posted (edited)

" it says that it is an incompatibel program"

Who is "it"? Could you post exactly the text you see... please. And write what program you are using and what version. (and make sure your Win 10 is up to date).

Edited by kiek

Share this post


Link to post
Share on other sites

win10 says it when i want to open the file e few times.

and win10 is up to date.

Share this post


Link to post
Share on other sites

Could you post a screenshot of the message?

Share this post


Link to post
Share on other sites

i got it installed but i got now an error 92.

also at "live" it says 0

on top a in red also flightsimulator.

what to do here to get this working ?

Share this post


Link to post
Share on other sites
1 minute ago, interlabel11 said:

i got it installed but i got now an error 92.

Well in the Manual section 5.3.3 you can read what is going on: it has not found any airport files...

Did not you install PSXT with full installation as option? It should give you a subfolder in PSXseeconTraffic named installation_airports.

The Airports folder parameter in the UI should be "installation_airports".

(After it has read these files it will connect to your simulator, so that's why it was still read, and of course live was still reading 0.)

Share this post


Link to post
Share on other sites

a friend of me installed it, so to get this full installation i first must uninstall the version that is now on the pc ?

Share this post


Link to post
Share on other sites
Posted (edited)
4 minutes ago, interlabel11 said:

a friend of me installed it, so to get this full installation i first must uninstall the version that is now on the pc ?

No that is not needed (see the Manual section 2.4) , the new version will do that for you. Just download and install 14.1

Edited by kiek

Share this post


Link to post
Share on other sites

i just installed the new version but still the same error 92.

included the log :

Mon Apr  8 12:23:03 2019 (utc)
version 14.1
PSXT (64 bit)
for Prepar3D v4.4

***************************** parameters *****************************
MAIN_WINDOW_X=748
MAIN_WINDOW_Y=142
VERSION_CHECKED_AT=Mon Apr  8
PROGRAM_VERSION=14.1
INSTALL_PATH=C:\PSXseeconTraffic
LIVE=true
ALWAYS_ON_TOP=true
ADD_FLIGHTPLAN=false
HEAVY_MIDDLE_AIRCRAFT=true
LIGHT_AIRCRAFT=false
HELICOPTERS=false
INCLUDE_UFOS=true
AUTO_MODE=false
GROUND_TRAFFIC=false
LIVE_IF_USER_AIRBORNE=false
COLLISION_USER_GND=true
COLLISION_LIVE_PARKED_GND=true
LOG_MATCHING=false
LOG_PARK=false
LOG_XML=false
UPS=25
LATERAL_RANGE=40
FLOOR_ALTITUDE=-1000
LIVERIES_FOLDER=installation_liveries
AIRPORTS_FOLDER=C:\ParkPosGenerator\airports
FLIGHTPLANSFOLDER=
BLOCK_CALLSIGN=
**********************************************************************

Reading airport's data from airport files in "C:\ParkPosGenerator\airports"
Error: 92: no airport files found in folder "C:\ParkPosGenerator\airports"
LOG_PARK=true
LOG_PARK=false
Exiting: USER CLOSED SIM
12:24:29 User closed PSXseeconTraffic
MAIN_WINDOW_X=748
MAIN_WINDOW_Y=142
Mon Apr  8 12:24:29 2019

Share this post


Link to post
Share on other sites
Posted (edited)

Change your airports folder parameter into installation_airports

 

Edited by kiek

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...