Jump to content

Sign in to follow this  
nopatio

Strange VC cockpit

Recommended Posts

Hi

Can anyone tell me what is wrong with the colors of the virtual cockpit in all my 737NGX in P3D V4,4. It is almost white or colorless without any conjunctures. I have re-downloaded and re-installed two times now, but get the same result. The strange thing is, that the Poseidon, which use the same cockpit, is totally normal.

I would have liked to upload a picture of the missing colors, bur I don't have a clue about how to do that.

Thank you in advance

Bjarne

 

Share this post


Link to post
Share on other sites

are you using any shaders? and as per pmdg forum rules all posts must be signed with full name in the post or set up via the signature box.


Koen Meier

Share this post


Link to post
Share on other sites

Has everything been alright before the vc problem?Have you change any settings in the graphics department in P3D?Are you running any other programs?

Regards.


Zdenek  Cebis

Share this post


Link to post
Share on other sites

Sorry about the name thing, my full name is Bjarne Otto.😳

I use ENVSHADE, but the result is the same, if I use the program, or not. I have tried to delete the shaders, in P3D, but that did not help.

I think it was after the update to P3D V4,4 that the problem came, and no, the graphic is the same, and I don't have any problems with my other PMDG products cockpits (777 and 747). I always run Active Sky, UTLive and ENVTEX/ENSHADE together with P3D V4,4, run as administrator. I have FSDT GSX installed as well and use NAVIGRAPH.

Bjarne Otto

Share this post


Link to post
Share on other sites
3 hours ago, nopatio said:

Sorry about the name thing, my full name is Bjarne Otto.😳

I use ENVSHADE, but the result is the same, if I use the program, or not. I have tried to delete the shaders, in P3D, but that did not help.

I think it was after the update to P3D V4,4 that the problem came, and no, the graphic is the same, and I don't have any problems with my other PMDG products cockpits (777 and 747). I always run Active Sky, UTLive and ENVTEX/ENSHADE together with P3D V4,4, run as administrator. I have FSDT GSX installed as well and use NAVIGRAPH.

Bjarne Otto

Then i suggest you open a support ticket.

Regards.


Zdenek  Cebis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,655.00 of $25,000.00 Donate Now
×
×
  • Create New...