Jump to content

Sign in to follow this  
SCEL_Man

No AI Traffic on a specific country on P3Dv4.4

Recommended Posts

So, I was planning a flight to PACSIM Manila on P3Dv4. 

I manually installed all the airlines flying to and from Manila and when I was set to start, I loaded up the scenery and I noticed that I had NO AI traffic on ground and just ONE airplane flying. At first, I thought it might be a problem with the traffic files, so I loaded up another scenery, Melbourne, but everything worked, even the airlines flying to Manila. Then I tried another scenery in the Philippines and, to my surprise, NO Traffic again. So, I started checking every airport in the Philippines, all of them default sceneries, and none of them had any traffic, just planes overflying them 🤯

I started thinking about what I had done while preparing my sim for the flight, but the only change I remember doing was updating the airports and timezones with AIFP3, so I'm wondering if that might be the reason.

This is actually the first time I've no idea what to do in all my flightsim years.

Can you please guys help me?

 🙁

Off centre landing is my passion 

 

Share this post


Link to post

I don't use AIFP3 but if it changes airport coordinates and your added flight plans are using old coords, they would just fly around not recognizing where to land.

Just a guess....

 

 

Vic


 

RIG#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 2080ti 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
RIG#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post

 Chances are highly likely that you have a rogue fs9 traffic file in your system operating in the Philippines. Find and conver that/those files and all will be good again.


i7-8700K, 16gb DDR4 3200,  GTX1080Ti, Win 10, P3d V5x

Share this post


Link to post
17 hours ago, Dave_YVR said:

 Chances are highly likely that you have a rogue fs9 traffic file in your system operating in the Philippines. Find and conver that/those files and all will be good again.

Ahh yes! That fixed everything 😍

Thank you very much Dave! 


Off centre landing is my passion 

 

Share this post


Link to post

Excellent, good to hear!


i7-8700K, 16gb DDR4 3200,  GTX1080Ti, Win 10, P3d V5x

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    40%
    $10,150.00 of $25,000.00 Donate Now
×
×
  • Create New...