Matteo Cordaro

Autogen long in-sim loading time

Recommended Posts

Hi guys,

aafter changing my GPU i expierience some problem with the outogen. After desending while landing, it is blurry with no autogen objects (houses, trees). In order to solve it i have to point the view down and wait. I have ORBX GLOBAL, VECTOR, OPEN LC and some regions. It happens during day or night. Mu sistem specs are i7 6700K OC 4.5, EVGA RTX 2070 and 16GB of RAM. I've already tried deleting my P3d.cfg

Any solution? Thanks in advance

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Did you delete the Shaders folder when you changed the GPU? Located at ...

C:\Users\****\AppData\Local\Lockheed Martin\Prepar3D v4      ****= username

Share this post


Link to post

Yes sir i did. And i re-run the installerò to repair the installation

Share this post


Link to post

Did you update the GPU drivers ?      I didn't see it mentioned.

 

JimE

Share this post


Link to post

Put a frame limit to what your system is capable of and good you are. Blurries and missing autogen simply tell you that your system can not keep up with the settings you use. Either reduce them or help the system to catch up by using the internal frame limiter...

  • Upvote 1

Share this post


Link to post

Thx for your replies guys. I have all driver updated. I will reduce my settings and see if it world.

Share this post


Link to post

This has been discussed exhaustively on Avsim and I would respectfully suggest you do some further research 😊

 Primarily there are three things which can affect this scenario:-

1) Too high autogen settings

2) Running Hyperthreading on or off (test to find the best for your setup) as this in itself affects scenery loading

3) Running unlimited frames. (Instead, lock frames at 30 and if possible, match this by setting the refresh rate of your monitor to 30Hz. Setting the monitor to 30Hz won't of course help with autogen loading but it will help with smoothness.)

FYI, I no longer have this problem and I have undertaken the three suggestions I have posted above. I run with HT off, locked frames at 30 and run all settings at medium. This is flying the NGX with airports such as Flytampa and FSDT. Having said all this, it does seem to be a specific issue with P3d. 

Cheers, Howard.

Edited by Rockliffe

Share this post


Link to post
1 hour ago, Matteo Cordaro said:

Thx for your replies guys. I have all driver updated. I will reduce my settings and see if it world.

Do you run "unlimited" frame rate setting?

Share this post


Link to post

Yes i do run with unlimited frame

1 hour ago, Mace said:

Do you run "unlimited" frame rate setting?

 

Share this post


Link to post
51 minutes ago, Matteo Cordaro said:

Yes i do run with unlimited frame

 

I'd suggest you run a locked framerate -- see Howard's post, above.

Share this post


Link to post

Here are my settings allowing me to see the autogen even at FL330 with the FSLabs A3XX:

[BUFFERPOOLS]
UsePools=0

[MAIN]
Fiber_Frame_Time_Fraction=0.1

[DISPLAY]
Texture_bandwith_Mult=180
Upper_FrameRate_Limit=61
TextureMaxLoad=18

[Scenery]
AUTOGEN_DRAW_DISTANCE=24000.000000
MaxRegionsPurgePerFrame=16

[TERRAIN]
LOD_RADIUS=6.500000
AUTOGEN_VEGETATION_DENSITY=4
AUTOGEN_BUILDING_DENSITY=3

Edited by BlueSky31

Share this post


Link to post
On 2/7/2019 at 1:39 PM, BlueSky31 said:

[BUFFERPOOLS]
UsePools=0

I thought these tweaks were obsolete now.  Bufferpools was an FSX tweak.

 

Share this post


Link to post

That's what I often read but believe me, it works. I get up to 20% of FPS and no stutters.

You just have to compare the FPS at startup with and whitout the tweak.

Share this post


Link to post

Hi everyone. I still have the problem after following your suggestion. I've locked the FPS at 30 and dimmed the settings. Recently i've chacged my monitor to a Samsung C32HG70 (2K, 144Hz, 1ms). The problem is that after crusing during desent Autogen doesn't show up. Every time i have to relod the scenery and poin my viw down for minutes in order to make autogen loaded. I get quite decent FPS (20 to 30 in FSLabs) My settings are not maxed out and are quite normal (High). 

Share this post


Link to post
36 minutes ago, Matteo Cordaro said:

The problem is that after crusing during desent Autogen doesn't show up.

Had the same problem. There is a thread somewhere in the Lockheed forum. I had to set the autogen draw distance to medium to see autogen at the destination.  I hope they'll fix that,

Share this post


Link to post
1 hour ago, hero93 said:

Had the same problem. There is a thread somewhere in the Lockheed forum. I had to set the autogen draw distance to medium to see autogen at the destination.  I hope they'll fix that,

I have the draw distance set to Very High. You mean  that i shold reduce it correct? 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now