Pete Dowson

Anyone know what might set traffic slider to 100%

Recommended Posts

8 hours ago, SteveW said:

It can't be too hard to switch off half your addons to find the culprit? I always say strip back the sim if it does something unfamiliar.

That's part of my process of elimination, the same as I do to find problem sceneries. (Though that used to be a lot easier when it was only SCENERY.CFG to deal with). 

But there is a further problem with any process. The phenomenon is not consistent. it might happen several starts in a row, then not at all for several starts. I've been trying to keep a log of what might have happened beforehand so I could narrow it down that way. It only started happening recently, so i need to look at things I've updated or installed recently. More the former I think.

Pete

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I understand. What I do if something odd starts happening is fly with only half the 'accoutrements' , targeting the likely candidates, and wait till it errors. If it calms down I can then look at half the stuff I removed earlier, and so on. 

Share this post


Link to post

The usual suspects for issues that present themselves erratically are interfering background processes and SimConnect "traffic jams". I find that the sibling utilities Process Explorer and Process Monitor can help with the former. A SimConnect logging session can occasionally help with the latter.

Share this post


Link to post

SimConnect logging can be made with an .ini in the P3D docs folder:

"C:\Users\[YOU]\Documents\Prepar3D v4 Files"

example SimConnect.ini:

	[SimConnect]
	level=Verbose
	console=0
	file=C:\Users\[YOU]\Documents\Prepar3D v4 Files\SimConnect%01u.Log
	file_max_index=9
	[Panels]
	GaugeDevDebug=1
	

  • Like 1

Share this post


Link to post
4 minutes ago, SteveW said:

SimConnect logging can be made with an .ini in the P3D docs folder:

"C:\Users\[YOU]\Documents\Prepar3D v4 Files"

example SimConnect.ini:

 


	[SimConnect]
	level=Verbose
	console=0
	file=C:\Users\[YOU]\Documents\Prepar3D v4 Files\SimConnect%01u.Log
	file_max_index=9
	[Panels]
	GaugeDevDebug=1
	

 

Ahh I didn't know this..!! thanks Steve.

S.

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now