Jump to content

Sign in to follow this  
UAL1063

747-8 texture bleed-through on EFB

Recommended Posts

I have this strange texture bleed-through on my EFB (747-8). But the problem does not occur when the EFB is opened in a 2d window. (see photos). This also occurs in my T7 with the panels where an EFB might go. I have noticed it is associated with DX10 because when I turn that off I do not have the problem.

Anyone have ideas or solutions?

Augustine White 

PHOTOS:

https://www.dropbox.com/s/s5o5jqs1tj6rfzz/Picture1.png?dl=0

https://www.dropbox.com/s/qk07djlixdizl24/Picture3.png?dl=0

Edited by UAL1063

Share this post


Link to post
Share on other sites

Augustine, 

the PMDG addons have never been made compatible with the DX-10 PREVIEW of FSX. I write this in captial letters, as FSX is a DX9 application that only has an option to look at the advantages that DX10 would have brought if it ever would have been implemented. The preview is pretty buggy and the PMDG airplanes definitely don‘t work well with it by default.

There is a programm called Steve‘s DX10 fixer (or similar) that improves and fixes most preview issues and adds several more. 


,

Share this post


Link to post
Share on other sites

Thanks Marc, I have DX10 fixer but I don't know how to fix this problem with it.

 

Augustine White

Share this post


Link to post
Share on other sites

OK, I uninstalled the -8 and reinstalled it and that solved the problem,

Augustine White

Share this post


Link to post
Share on other sites

Ooops ... uninstall and reinstall fix was only temporary. The problem is back. I also have this problem in the T7, but not the NGX (nor any other aircraft). Can anyone tell me how to manipulate Steve's DX10 fixer. I have the program and have tried several options but I am only guessing. Any ideas?

Augustine White

UAL1063

Share this post


Link to post
Share on other sites

UPDATE: I followed the suggestions in the "DX10 How To" PDF file by Adam Banks (http://www.sim-outhouse.com/sohforums/showthread.php/88271-DX10-quot-How-to-quot-Guide-a-new-home!) with no changes in this bleed-through problem, but I did improve frame-rate a little. I am still looking for a solution. I know DX10 in FSX is a trial, but Steve's DX10 Fixer should help, but I have not found out how.

Is this a shader problem? The "How To" manual suggested there might be a need to return to original shaders. I haven't tried that ... might do so later today.

Again, this is a problem only in my PMDG T7 and 747-8. Any thoughts?

Augustine White

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...