Airline2Sim

Introducing - Airport2Sim Amsterdam

Recommended Posts

I have FlyTampa KBOS. It appears to work, however, don’t understand how SODE works to tell if it works or not. What is a good test?  Also have Orbx KSAN, Flightbeam KDEN, KIAD, KSFOHD, and FsDreamTeam KLAS.

Edited by DollarBill

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Jetways appear after installing GSX Level 2.  How can I be sure I'm looking at A2S jetways?

Share this post


Link to post
Share on other sites
4 hours ago, DollarBill said:

Jetways appear after installing GSX Level 2.  How can I be sure I'm looking at A2S jetways?

Dock at the gate and call up the GSX menu>operate jetways. You should then see an option to dock to a particular door. If default only then the jetway simply moves without asking you which door. 

Share this post


Link to post
Share on other sites

I'm able to choose at E9 as follows:

  1. - [] Airport2Sim EHAM Jetway 1 to L Entry 1 (1L)
  2. - [] Airport2Sim EHAM Jetway 1 to L Entry 2 (2L)*
  3. - [] GSX user Jetway n.2 to L Entry 1 (1L)
  4. - [] GSX user Jetway n.2 to L Entry 2 (2L)

If connecting Entry 1l and 2l, then I must choose one from Airport2Sim and the other from GSX. Not able to choose Airport2Sim 1L and 2L. Is this working correct?

Share this post


Link to post
Share on other sites
33 minutes ago, DollarBill said:

I'm able to choose at E9 as follows:

  1. - [] Airport2Sim EHAM Jetway 1 to L Entry 1 (1L)
  2. - [] Airport2Sim EHAM Jetway 1 to L Entry 2 (2L)*
  3. - [] GSX user Jetway n.2 to L Entry 1 (1L)
  4. - [] GSX user Jetway n.2 to L Entry 2 (2L)

If connecting Entry 1l and 2l, then I must choose one from Airport2Sim and the other from GSX. Not able to choose Airport2Sim 1L and 2L. Is this working correct?

That doesn't quite look right to me, but at least it's (mostly) working. Let me check it my end. 

Share this post


Link to post
Share on other sites

Safedock system does not recognize Qualitywings Avro aircraft and gives a "Fail" signal and then a "Stop" signal.  It works OK with my Aerosoft A320's and Maddog MD80's. 

Share this post


Link to post
Share on other sites

Thanks for making this Ben and James.  I don't even own FT Amsterdam, and bought the video anyway.  Guess I'll have to buy the extra scenery now.

Love the deep level of information you go into, the production quality and entertainment value.

I saw when you were resetting the ground traffic, your menus looked quite small - so I'm guessing you are running DSR to make the scenery look so good - is this correct?  Would appreciate any insight you can share as to how you make P3D so beautiful (as opposed to wonderful after-effects you are doing in post).

Thanks again for a unique product.

Cheers,
Billy

Share this post


Link to post
Share on other sites
9 hours ago, winged532 said:

Safedock system does not recognize Qualitywings Avro aircraft and gives a "Fail" signal and then a "Stop" signal.  It works OK with my Aerosoft A320's and Maddog MD80's. 

Maybe we need to direct RJs to a marshalled stand. I’ll check that, thanks. 

4 hours ago, bbilly05 said:

Thanks for making this Ben and James.  I don't even own FT Amsterdam, and bought the video anyway.  Guess I'll have to buy the extra scenery now.

Love the deep level of information you go into, the production quality and entertainment value.

I saw when you were resetting the ground traffic, your menus looked quite small - so I'm guessing you are running DSR to make the scenery look so good - is this correct?  Would appreciate any insight you can share as to how you make P3D so beautiful (as opposed to wonderful after-effects you are doing in post).

Thanks again for a unique product.

Cheers,
Billy

Hi Billy, I run at a 4K resolution - hence the small menus - with 30hz which makes the sim run smoothly. Apart from that it’s just REX SF, Orbx LC EU, vector, global and FlyTampa AMS. There is some post processing on the videos so it looks quite different. 

I’ll make a video at some point about my setup. 

  • Like 1

Share this post


Link to post
Share on other sites

hello I bought arport2sim Amsterdam scenery and downloaded the gsx file I installed it into my gsx and every was fine.

so I loaded FSXSE Amsterdam looked up my gate when it loaded me there the sode jetway and the old jetway where there. I clicked the exclude bgl on the gsx app.

I don't know what I did wrong. can someone help me.

 

thankyou joe 

Share this post


Link to post
Share on other sites
1 hour ago, madmac81 said:

hello I bought arport2sim Amsterdam scenery and downloaded the gsx file I installed it into my gsx and every was fine.

so I loaded FSXSE Amsterdam looked up my gate when it loaded me there the sode jetway and the old jetway where there. I clicked the exclude bgl on the gsx app.

I don't know what I did wrong. can someone help me.

 

thankyou joe 

Hi Joe

Can you see SODE jetways and the default jetways at every position or is it just at the one gate? 

Share this post


Link to post
Share on other sites

I fond out what was wrong I did not enable the exclude in the scenery library. and that was why the default jetways were showing up.

thanks again for trying to help.

  • Upvote 1

Share this post


Link to post
Share on other sites
6 hours ago, madmac81 said:

I fond out what was wrong I did not enable the exclude in the scenery library. and that was why the default jetways were showing up.

thanks again for trying to help.

Glad you got it fixed. 👍

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now