hkhoanguyen

Linda doesn't work with Logitech PRO 3D

Recommended Posts

Hi I have logitech pro 3D and i set the button 12 to be a Take off config button, but it does not work, could you please explain me why and what am i doing wrong ? Thanks

here is the screenshot of Linda

https://ibb.co/WBGTp5M

 

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you tried your Logitech pro 3D with a default aircraft and default functions? This is the best way to test new hardware.

I will need to investigate the FSLabs functions further to provide a full answer.

Share this post


Link to post
Share on other sites
50 minutes ago, ScotFlieger said:

Have you tried your Logitech pro 3D with a default aircraft and default functions? This is the best way to test new hardware.

I will need to investigate the FSLabs functions further to provide a full answer.

Hi 

for default aircraft and default functions => OK

But then I tried to set the FSX Default functions for Fslabs like (Flap up for example) but it still does not work

 

Thanks

Share this post


Link to post
Share on other sites

Andrew

Just set-up the FSL A3xxx module and your fantastic program for the very first time. Other than not finding how to turn on the APU, which logic tells me is not a on/off switchable item the rest of the set-up was a doddle, albeit 2 of my Microsoft Force Feedback SideWinder 2 buttons being inop.

Thank you for a fantastic add-on and I am definitely going to PM you regarding a ...........'al' matter. You and your team deserve it.👍

Look forward to adding more modules for a wide range of aircraft I have from a wide range of developers.

Glad I saw this topic as I too have a new Logitech 3D Pro joystick. Interesting to follow. Is there a way to set keyboard shortcuts too or is it just joysticks, etc, etc?

Edited by vc10man
Add

Share this post


Link to post
Share on other sites

IGNORE

Edited by vc10man

Share this post


Link to post
Share on other sites

Rick

Unfortunately FSLabs has not given users ready access to certain controls (namely flat buttons like the APU) or MCP display values. The LINDA will remain as a limited beta until more data is made available. 

Share this post


Link to post
Share on other sites
3 minutes ago, ScotFlieger said:

Rick

Unfortunately FSLabs has not given users ready access to certain controls (namely flat buttons like the APU) or MCP display values. The LINDA will remain as a limited beta until more data is made available. 

No problem at all

Share this post


Link to post
Share on other sites

Anyone can help me how to make Logitech 3D works with Linda ? default a/c and defaut keys work, i also tried FSLabs with default key but still does not work 

 

Thanks

Share this post


Link to post
Share on other sites
4 hours ago, hkhoanguyen said:

Anyone can help me how to make Logitech 3D works with Linda ? default a/c and default keys work, i also tried FSLabs with default key but still does not work .

A little patience please.

I have manage to get on my PC and I managed to assign the VC_PED_ECP_TOCFG to my joystick and operate the button. I cannot explain why your setup is not working.

Please follow the Fault Diagnosis thread procedure (under LINDA Support) and email me the logs together with your /modules/linda-cfg/aircrafts/fslabs_A3xx/config-hid.lua file. Ensure full Verbose logging is selected and GUI and LUA ticked.

Share this post


Link to post
Share on other sites
27 minutes ago, ScotFlieger said:

A little patience please.

I have manage to get on my PC and I managed to assign the VC_PED_ECP_TOCFG to my joystick and operate the button. I cannot explain why your setup is not working.

Please follow the Fault Diagnosis thread procedure (under LINDA Support) and email me the logs together with your /modules/linda-cfg/aircrafts/fslabs_A3xx/config-hid.lua file. Ensure full Verbose logging is selected and GUI and LUA ticked.

I have a Logitech 3D PRO joystick which in the next few days I will be installing. Will run tests then and report back.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now