Jump to content

Novej757

Out of The Ashes: The New Black Phoenix Phenom 100E GTN-750 Mod

Recommended Posts

@Novej757 Hey! I've been absolutely loving this airplane. I fly it a LOT! But one question: now that it's getting darker earlier (and I fly online with real world time and weather) I'd like to convert the flashing landing lights to steady. They are brighter than the taxi lights and in P3Dv4 they're needed.

Awesome work!

Bruce


Bruce Buckley | RW Commercial / Instrument / SEL / MEL

I9-9900K @5.0GHz, Maximus XI  Hero, GTX 1080ti, 32GB DDR4 3200 14, 1TB NVMe SSD, 500GB SSD, 1TB HDD, 40" Samsung 4K TV, Saitek/Logitech Pro Yoke, Throttle Q, Rudder Pedals, Switch Panel, WIN10, P3DV4.5, PTA, ASP4, REX TDSC Lots of ORBX stuff and some add on airports / aircraft

Share this post


Link to post
Share on other sites
18 hours ago, bbuckley said:

@Novej757 Hey! I've been absolutely loving this airplane. I fly it a LOT! But one question: now that it's getting darker earlier (and I fly online with real world time and weather) I'd like to convert the flashing landing lights to steady. They are brighter than the taxi lights and in P3Dv4 they're needed.

Awesome work!

Bruce

Hmmm for me in fsx they are the same intensity.  This must be a P3D lighting thing.  I will def look into this when i get a chance.  I may need you to test it for me if i figure something out.

  • Like 1

Jevon 

Share this post


Link to post
Share on other sites

Hey @bbuckley try this:

Use Notepad and open your panel.cfg file

scroll down to the "[Vcockpit02]" section

place a "//" in front of gauge09......  It should look like this

"//gauge09=PulseLights!PulsingLightsControl, 0,0,0,1"

save and close the panel.cfg

That should work as your disabling the pulse light xml  Let me know.....

 


Jevon 

Share this post


Link to post
Share on other sites

@Novej757 That did it, landing light steady. About the brightness, from an exterior view the taxi and landing light intensities are the same, but from inside the VC the landing light is significantly brighter. Was great on rollout.

Thanks,

Bruce


Bruce Buckley | RW Commercial / Instrument / SEL / MEL

I9-9900K @5.0GHz, Maximus XI  Hero, GTX 1080ti, 32GB DDR4 3200 14, 1TB NVMe SSD, 500GB SSD, 1TB HDD, 40" Samsung 4K TV, Saitek/Logitech Pro Yoke, Throttle Q, Rudder Pedals, Switch Panel, WIN10, P3DV4.5, PTA, ASP4, REX TDSC Lots of ORBX stuff and some add on airports / aircraft

Share this post


Link to post
Share on other sites
8 minutes ago, bbuckley said:

@Novej757 That did it, landing light steady. About the brightness, from an exterior view the taxi and landing light intensities are the same, but from inside the VC the landing light is significantly brighter. Was great on rollout.

Thanks,

Bruce

Great.  Glad that's what you were looking for, maybe I'll look at changing the order and make the Landing light position steady and the Taxi light position the pulsing (shrug).  I guess it doesn't need pulsing lights....I just always thought that was a cool feature, especially the Wig wag (left on right off left off right on) pattern.  Unfortunately that has to be programmed into the actual model to simulate it.


Jevon 

Share this post


Link to post
Share on other sites

Oh I thought it was a cool feature, I just needed to actually use the landing light. to see... 😂


Bruce Buckley | RW Commercial / Instrument / SEL / MEL

I9-9900K @5.0GHz, Maximus XI  Hero, GTX 1080ti, 32GB DDR4 3200 14, 1TB NVMe SSD, 500GB SSD, 1TB HDD, 40" Samsung 4K TV, Saitek/Logitech Pro Yoke, Throttle Q, Rudder Pedals, Switch Panel, WIN10, P3DV4.5, PTA, ASP4, REX TDSC Lots of ORBX stuff and some add on airports / aircraft

Share this post


Link to post
Share on other sites

Hey Everyone!

 

@Novej757 I got this bird loaded, but I am having some issues it seems. First issue is I don't have split PFD to show engine info like the video or the screenshots.

Second issue is my weather radar is not displaying weather. Even when I put in test mode. I made sure to turn of cockpit reflections like the readme states. 

Hopefully I didn't miss something simple. Hopefully I can find something on the first few pages to figure this all out. But any help is appreciated. 

 

Thanks everyone. 

Share this post


Link to post
Share on other sites

@EuroMike After the PFD reverts to the normal display, just press (left click) the little red button to the left of the PFD at the bottom of the com panel, marked "DISPLAY BACKUP", and the engine data reappears.

I've never seen wx displayed in test mode. If you are getting a good wx radar displayed and can change modes. Load up on a runway at an airport with storms ahead and try turning it all the way to On with antenna angle 0 or +1 degrees and range out to 80nm to see if it displays the wx then.


Bruce Buckley | RW Commercial / Instrument / SEL / MEL

I9-9900K @5.0GHz, Maximus XI  Hero, GTX 1080ti, 32GB DDR4 3200 14, 1TB NVMe SSD, 500GB SSD, 1TB HDD, 40" Samsung 4K TV, Saitek/Logitech Pro Yoke, Throttle Q, Rudder Pedals, Switch Panel, WIN10, P3DV4.5, PTA, ASP4, REX TDSC Lots of ORBX stuff and some add on airports / aircraft

Share this post


Link to post
Share on other sites
23 hours ago, EuroMike said:

Hey Everyone!

 

@Novej757 I got this bird loaded, but I am having some issues it seems. First issue is I don't have split PFD to show engine info like the video or the screenshots.

Second issue is my weather radar is not displaying weather. Even when I put in test mode. I made sure to turn of cockpit reflections like the readme states. 

Hopefully I didn't miss something simple. Hopefully I can find something on the first few pages to figure this all out. But any help is appreciated. 

 

Thanks everyone. 

Hey thanks @bbuckley if I could I'd make you a moderator on this thread with all the help you've been giving when I'm not around Thanks

Hey Mike did you get this resolved yet?  Also what sim are you flying her in?  Make sure you have the right weather gauge for the sim you are using (see instructions in download)...


Jevon 

Share this post


Link to post
Share on other sites

@Novej757 Love your airplane and love to try to help. 

  • Like 1

Bruce Buckley | RW Commercial / Instrument / SEL / MEL

I9-9900K @5.0GHz, Maximus XI  Hero, GTX 1080ti, 32GB DDR4 3200 14, 1TB NVMe SSD, 500GB SSD, 1TB HDD, 40" Samsung 4K TV, Saitek/Logitech Pro Yoke, Throttle Q, Rudder Pedals, Switch Panel, WIN10, P3DV4.5, PTA, ASP4, REX TDSC Lots of ORBX stuff and some add on airports / aircraft

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...