Recommended Posts

Posted (edited)

As you can see in the pic (click link below), the FSX logo bleeds through the PMDG 747-8 EFB. I also have the bleed-through problem in the PMDG 777, but not in the NGX or any other aircraft. I uninstalled and reinstalled the 747-8 and it temporarily fixed the problem, but it returned. The EFB opened in a 2D window displays just fine.

I've used Steve's DX10 Fixer to no avail. Interestingly this problem does not occur with DX9, but DX9 causes OOMs with this bird so I need to use DX10.

Has anyone else had this problem? Does anyone have any ideas?
 

CLICK HERE FOR PIC:  https://www.dropbox.com/s/s5o5jqs1tj6rfzz/Picture1.png?dl=0  
 

Gus White
UAL1063

 

Edited by UAL1063

Share this post


Link to post
Share on other sites

What version of the fixer?  You should never see the fsx logo that’s associated with missing textures.

Share this post


Link to post
Share on other sites

Fastspring tell me that you haven't downloaded an update since 2015.   I have asked them to reset the download, so I suggest that you download version 4 and try that.   It has a new technique to handle missing textures.

I have also asked them to send you the license and download information in case you don’t have them to hand.

Download the new version and install it.   Then run the controller which will prompt you to update the libraries.  The check the diagnostics and correct any problems.

Share this post


Link to post
Share on other sites

When you have done that tell me what you see. I may want you to turn on missing texture alert at that point.

Share this post


Link to post
Share on other sites

The OP updated to V4 and confirmed to me that change addressed the  Microsoft texture which I think was being used as the default fallback for missing textures instead of the fixer replacement. 

However the EFB is still not there.    He reports two missing textures

  PMDG_777_02.DDS

  PMDG_747V2_OVHD_LOWER_SPEC.DDS
 
Can someone else with the PMDG 777 or 747V2 confirm if the EFB works ok in DX10 and whether they have those two textures in the PMDG aircraft texture directories.  
My best guess is that one of these overlays the EFB, is discarded by the DX9 engine but obscures the EFB texture as the DX10 engine doesn't discard it and thus the problem is that he has lost the texture.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now