Recommended Posts

Matt will announce when the new version has been uploaded.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Maybe the update check routine needs a fix too, because every once in a while it says that there's a new version.

  • Upvote 1

Share this post


Link to post
Share on other sites
1 minute ago, Wanthuyr Filho said:

Maybe the update check routine needs a fix too, because every once in a while it says that there's a new version.

I agree

Share this post


Link to post
Share on other sites
On ‎3‎/‎14‎/‎2019 at 11:48 AM, GSalden said:

Update :

Matt knows what is causing the squares and he also has the solution.

 

Put that man on the payroll! hahaha

Thanks to Gerard for pitching in, from the community at large.

  • Upvote 1

Share this post


Link to post
Share on other sites
10 hours ago, Wanthuyr Filho said:

Maybe the update check routine needs a fix too, because every once in a while it says that there's a new version.

Good shout - will add it to my to-do list!

Share this post


Link to post
Share on other sites

Just come here having had a day of sim issues and support forums with now finding this particular problem.  

I have to say the way the community and devs have worked together here in this thread is bl**dy fantastic!!!!  Love it! 😀

PTA is a great tool and good to see how quickly things get done!

Share this post


Link to post
Share on other sites

Just got back, unchecked the option and reverted to manual changes in the concerning .FX file. Everything working very nicely, will keep like this until further notice.

Share this post


Link to post
Share on other sites

Just to Report, might be that it was me doing something wrong: I updated the content of P3D to v4.4 to be able to use PBR in near future. Then I switched to v2.64 of PTA and installed the preset of AdamNZ. With "water surface tuning" active. This results in patchy loading of the tuned water surface, really Looks ugly. As soon as I unselect "water surface tuning" in the PTA setup, water is back to normal and looks ok. Means: I am not sure if the fix is really working.

Share this post


Link to post
Share on other sites
1 hour ago, AnkH said:

Just to Report, might be that it was me doing something wrong: I updated the content of P3D to v4.4 to be able to use PBR in near future. Then I switched to v2.64 of PTA and installed the preset of AdamNZ. With "water surface tuning" active. This results in patchy loading of the tuned water surface, really Looks ugly. As soon as I unselect "water surface tuning" in the PTA setup, water is back to normal and looks ok. Means: I am not sure if the fix is really working.

We're all getting these patches, Matt was going to release a patch for the patches last Friday last I read here but must have run into trouble. You're not doing anything wrong..

  • Like 1

Share this post


Link to post
Share on other sites

^ what he said!

I was hoping for an updated version this weekend, but I'm happy to wait.

I'd also love to hear whether PTA is likely to get totally re-coded at any time soon ... or whether there's some long-term "no promises" schedule for that.

IMHO the lighting in P3D leaves a lot to be desired - and is unlikely to be much improved with any kind of urgency, as "eye candy" has always been low priority for LM.

So ... PTA fills a real gap - for me at least.

Adam.

  • Like 1

Share this post


Link to post
Share on other sites

Ok, good to know. I can easily live without the option "water surface tuning".

Share this post


Link to post
Share on other sites

If you guys want to use your preferred V4.4 preset, just dl my March preset and use the GPUTerrain.fx file for the water only.

It uses my preset Water Surface Tuning settings but imho it is better than the default water...

  • Like 1

Share this post


Link to post
Share on other sites
7 hours ago, Adamski_NZ said:

^ what he said!

I was hoping for an updated version this weekend, but I'm happy to wait.

I'd also love to hear whether PTA is likely to get totally re-coded at any time soon ... or whether there's some long-term "no promises" schedule for that.

IMHO the lighting in P3D leaves a lot to be desired - and is unlikely to be much improved with any kind of urgency, as "eye candy" has always been low priority for LM.

So ... PTA fills a real gap - for me at least.

Adam.

The long term plan is to integrate PTA into something we're developing currently in the background (It's called Simstall. If you follow me personally you'll know about it).

Yes, there is going to be a rewrite and lots of additions made to the already existing tweak base. There's no point in saying when because we have an insane list to get through right now but it will come. 

I tend to keep my mouth shut these days as, well, you can see what happens when I try and justify what we're up to 🙂

Apologies for the delay in fixing the error that Gerard found the solution to. I'm trying to find a spare few hours to sort it but the beginning of the week is always madness. 

 

Thanks.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now