Jump to content

Sign in to follow this  
Neonx95

Water Surface Issue

Recommended Posts

3 hours ago, baxterbj said:

Just tried again with WST off, No squares??????

Of course there's not going to be squares with the tweak disabled?

Edited by Officer25

Share this post


Link to post
Share on other sites
7 hours ago, Farlis said:

Your March preset has WST turned off by default. Are you sure the issue is fixed?

As I wrote the WST in my March preset is working as I modified it manually. Therefore you need to use the included GPUTerrain.fx file.

So the preset has it off ( leave it Off ! ) but it is active in the file.

Edited by GSalden

Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites

Hi Gerard,

I thought 2.64, had resolved the issues of WST.

Is this not the case, as by the reports in this forum, those using 2.64 are still experiencing the same issues with WST on as we did in 2.63.

So I guess its a case, of disabling as I have done WST in 2.64?

 

Kind Regards

Brian

Share this post


Link to post
Share on other sites
45 minutes ago, Officer25 said:

Of course there's not going to be squares with the tweak disabled? 

Yes rightly so, but the whole concept of the New PTA 2.64, was to eliminate this problem, when having WST on in the Preset!!!!

Thankyou

Regards Brian

Share this post


Link to post
Share on other sites
16 minutes ago, baxterbj said:

Yes rightly so, but the whole concept of the New PTA 2.64, was to eliminate this problem, when having WST on in the Preset!!!!

Thankyou

Regards Brian

Incorrect.

The WST caused errors with V2.64 and did not work at all.

It is working now, but something is causing those squares to appear. Matt is working hard to find the cause and fix it.

In the meantime anyone using my All Months preset set can use the March preset which has a working WST tweak.


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites

Thanks Gerard,

A little confusing, I thought the upgrade to 2.64 was to eliminate WST problems.

What your saying is that it has? But there are other Gremlins causing the Squares?

 

Cheers

Brain

Share this post


Link to post
Share on other sites

Gerard,

Ive been to your ALL months presets site, am I looking in the right place?

What version are the latest?

 

Brian

Share this post


Link to post
Share on other sites
On 3/11/2019 at 3:08 AM, GSalden said:

Incorrect.

The WST caused errors with V2.64 and did not work at all.

It is working now, but something is causing those squares to appear. Matt is working hard to find the cause and fix it.

In the meantime anyone using my All Months preset set can use the March preset which has a working WST tweak.

Except for FSX alike reflections. It's still broken.

BTW I'm also getting squares and color lines, very annoying.


Best regards,

 

Wanthuyr Filho

 

qpwqa8-6.png

Share this post


Link to post
Share on other sites
On 3/9/2019 at 7:01 PM, MattDavies said:

Weird. 

Is anyone else seeing this issue? I personally am not - all we're doing is modifying some values. 

I've just logged into the forum to check this very issue as I too noticed it last night.  I'm currently rebuilding my sim after formatting my system.  Applied one of the PTA presets from Skyforce3D and noticed these boxes, think I also got it on an RD preset though cant be sure as doing a lot to set the sim up.  Restoring shaders removed the boxes and so did reapplying the presets but with one of the water tweaks disabled, not at home at the moment but think it was water reflection?

Chris 


800driver.jpg

 

Chris Ibbotson

Share this post


Link to post
Share on other sites

There has to be a common ground for everyone having the square issue because as hard as I've tried, I can't reproduce. I've tried several combinations of different texture software/shader presets and it all looks perfect to me.

This is more frustrating than the initial water issue because at least I could reproduce that!


Matt Davies

Founder/CEO - Mettar Simulations

=====
Prepar3D Tweak Assistant (PTA) available here: https://www.simtweaks.com
projectFLY - one of the most used virtual aviation platforms (now with GLOBAL schedules):  https://www.projectfly.co.uk

Share this post


Link to post
Share on other sites

Matt - are you 100% sure you're running it with the Water Surface Tuning tweak enabled?

Are none of your devs seeing this issue?


NZFSIM_Logo_Banner_334_31.png

Share this post


Link to post
Share on other sites
2 hours ago, Adamski_NZ said:

Matt - are you 100% sure you're running it with the Water Surface Tuning tweak enabled?

Are none of your devs seeing this issue?

I was running it too with the WST disabled at first....

The moment I enabled it the squares appeared. 

 


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites
4 hours ago, MattDavies said:

There has to be a common ground for everyone having the square issue because as hard as I've tried, I can't reproduce. I've tried several combinations of different texture software/shader presets and it all looks perfect to me.

 

If it helps, I am running 4.4 with ORBX NA, vector and REX textures.  Squares appeared in the ocean near Fly Tampa's KBOS and Aerosoft Boston. 

Share this post


Link to post
Share on other sites

When I disable Water Surface Tuning tweak Squares go away. Just adding to the list to hopefully help point to a common thing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    27%
    $6,985.00 of $25,000.00 Donate Now
×
×
  • Create New...