Jump to content
Sign in to follow this  
jetsmell

UltimateTraffic Live not working

Recommended Posts

I've re-installed four times now and still nothing. I use CCleaner when un-installing. I have made sure it is clean before installing.There are two options for installing, I have used both. I make sure everything has administrator rights. It has been exempted in Windows Defender, Fire Wall, and my Malwarebytes. The last install is on my C Drive. FSX SE is on the G Drive, Prepared v4 is on the D Drive. I can bring UT Live up using the Icon on the desktop, but not the menu in the sims, and no aircraft to be seen.  I had UT Live on before I went into the sim as per instructions. I even lowered the fps in the UT Live pop-up to zero. Please tell me what I'm missing. With what I have is the C Drive to best place to install it? I've posted this in the UT Live Forum, but after two days not one response.Thanks

Share this post


Link to post

Hey Jetsmell,

I've been re-installing my entire sim over the past week. I feel your pain. It took me two tries to get UTLive working correctly. I run P3Dv4 and haven't been in FSX SE for some time, but this little not so obvious checkbox can snag you. Do you have your FSX:SE and UTLive both running in Admin mode? Sorry to ask the obvious that you stated, but this box needs to be checked as well. 

y4mzhAFOswgF2u4rzFZmi_-o-68NshAzH1_DtjtK

Edited by Beckanator

P3Dv5x - MS Windows 10 X-64 - Intel Core i7-6700 CPU @ 3.40GHX - NIVIDIA GeForce GTX 1080 - 64 Gig Memory - Samsung EVO 970 EVO SSD - ORBX Global, TrueEarth, UT Live, ChasePlane, AS, ASCA, FSUIPC + A Hanger Full of AC

Share this post


Link to post

In addition to running CC Cleaner, I did a wildcard search for any other 'latent' UTLive files. I found a couple of empty folders, manually deleted them, emptied the trash (recycle bin) and did the did the install again.

Also, did you use the Flight 1 Purchase Agent to install it? 

Sorry, I don't mean to send you on a wild goose chase, just trying to rule out the obvious things that I found could be an issue.

Prior to my second attempted install, I suspended all my plugins and other things that auto launch when the sim starts, so it's basically just your FSX:SE and UTL are loading up. 

 


P3Dv5x - MS Windows 10 X-64 - Intel Core i7-6700 CPU @ 3.40GHX - NIVIDIA GeForce GTX 1080 - 64 Gig Memory - Samsung EVO 970 EVO SSD - ORBX Global, TrueEarth, UT Live, ChasePlane, AS, ASCA, FSUIPC + A Hanger Full of AC

Share this post


Link to post

After the fifth re-install, it's working in FSX SE (G Drive ). Still no luck in my PREPARED v4 ( D Drive ). UT Live was installed on the C Drive. I've done everything by the book, and seem to think that there's one little thing that is preventing UT Live from working in PREPARED. This is really frustrating, and beginning to lose hope!

Share this post


Link to post

Have you activated it in P3D add-ons?

Jack

rhe Swede in Spain


Jack J Jackson

Castalla, Alicante, Spain

Share this post


Link to post

I installed it in the default C Drive. PREPARED is on the D Drive. It's not in a P3D add-on, it's in the PREPARED PRO folder.

Share this post


Link to post

So if it's working with FSX SE, what happens if you start P3d, and then run utl_client?


i7-8700K, 16gb DDR4 3200,  GTX1080Ti, Win 10, P3d V5x

Share this post


Link to post

jetsmell, what I meant was if you have activated it inside  your sim.

 

If it is activated you should see this during startup of your sim. 

https://imgur.com/K8dlAQ5

 

If you open Add-ons on the startup-screen, you should see this.

https://imgur.com/a/COUBCDf

 

When you have loaded a flight and open the Add-ons tab you should see this.

https://imgur.com/a/iibKNud

 

If you can not see the screens that I have posted, UTL is not installed or set up in a proper way.

Jack

Edited by JJJackson
  • Like 2

Jack J Jackson

Castalla, Alicante, Spain

Share this post


Link to post

I went to the sim add on and UT Live was there. I clicked the box, re-started and there it was working. I can't thank you and the others enough. All along it was something as simple as that.

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...