FEDERICO007

i cant seem to find the weather folder in my asp4 folder

Recommended Posts

Hello, my problem is that I would like to connect active sky weather to pfpx but I can't seem to find the weather folder in the active sky folder, (wx_station_öist.txt and current_wx_snapshot.txt), I can't find the wx folder

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

10 minutes ago, FEDERICO007 said:

Hello, my problem is that I would like to connect active sky weather to pfpx but I can't seem to find the weather folder in the active sky folder, (wx_station_öist.txt and current_wx_snapshot.txt), I can't find the wx folder

Mine is located at.... C:\Users\<your username>\AppData\HiFi\AS_P3Dv4\Weather

Share this post


Link to post
Posted (edited)

yeah, that is not working for me, mine is at C:\Program Files (x86)\HiFi\AS_P3Dv4 and there is no weather folder

 

Edited by FEDERICO007

Share this post


Link to post
Posted (edited)
4 hours ago, FEDERICO007 said:

yeah, that is not working for me, mine is at C:\Program Files (x86)\HiFi\AS_P3Dv4 and there is no weather folder

 

Hmmm... You got me there, and I don't know what else to tell you...??

I also have a folder at the same location.. C:\Program Files (x86)\HiFi\AS_P3Dv4

But there is also one located in.. C:\Users\<your username>\AppData\HiFi\AS_P3Dv4,  and this is where my "weather" folder is located, and it contains the files you are looking for..

I guess you could try their support forums or customer service, that's the only thing I can suggest at this point...

Edited by SunDevil56

Share this post


Link to post
57 minutes ago, SunDevil56 said:

 C:\Users\<your username>\AppData\Roaming\HiFi\AS_P3Dv4, 

Correct

  • Upvote 1

Share this post


Link to post
3 minutes ago, vc10man said:

Correct

FWIW Rick, mine isn't under "Roaming", it's directly under...

 C:\Users\<your username>\AppData\HiFi\AS_P3Dv4

Just thought I should clarify that....

 

 

 

Share this post


Link to post

Strange, as mine is under Roaming and works fine

Share this post


Link to post
32 minutes ago, vc10man said:

Strange, as mine is under Roaming and works fine

Arghh... After checking it again mine is under roaming also Rick...

Apologize for any confusion (on my part), it's right where you indicated it should be...😎

  • Upvote 1

Share this post


Link to post
Posted (edited)

have you set / checked your ASP4 for its common data export path (general options).

Edited by vadriver

Share this post


Link to post
20 minutes ago, vadriver said:

have you set / checked your ASP4 for its common data export path (general options).

think the  op  has  it  sorted  to  the  post  above  yours

Share this post


Link to post
19 minutes ago, pete_auau said:

think the  op  has  it  sorted  to  the  post  above  yours

peter

not the op ....

Share this post


Link to post
39 minutes ago, vadriver said:

peter

not the op ....

ooops yep   not  the  op  

Share this post


Link to post

well thank you to everyone, ill see what I can do

 

Share this post


Link to post

I have found the solution

 

 

mine was under AppData/roaming so thank you to sundevil56 and vc10man

Share this post


Link to post
1 hour ago, FEDERICO007 said:

I have found the solution

 

 

mine was under AppData/roaming so thank you to sundevil56 and vc10man

No sweat. Glad we assisted and it's all sorted now.🤞

  • Upvote 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now