Matteo Cordaro

FPS locked at 31 (P3D v4.4)

Recommended Posts

Hi guys, 

hope this question hasn't been already answered. I had some autogen problem with unlimited frame rate: it didn't load up. After locking my fps to 31 in P3D v4.4 the problem seems to be solved. However locking the fps to 31 my GPU doesn't work at full power and (40/55%) and i get bad FPS (15/25 FPS) Istead with unlimited FPS the GPU works arround 80/90% at all times with better fps (+10/15 FPS) bt autogen roblem comes out again. I have scenery draw distance set to medium and everythink set to High/Dense

System Specs

i7 6700k OC 4.5GHz

RTX 2070

16GB 2400hz RAM

Samsung C32HG70 144Hz 1ms 2560x1440 

I was wandering if it was possible to keep my GPU to 20/90% even with locked FPS

Thanks in advance

Matteo

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

If you lock your FPS to 31, your video card simply doesn't have to work as hard as with unlimited frame rate with regard to GPU-intensive features. Therefore, it's normal that your GPU load is reduced. However, be assured that as soon as you find yourself in a GPU-intensive situation (dense cloud coverage, shadows, etc.), your GPU load will go up.

As far as bad FPS with limited frame rate, check this thread here: https://www.avsim.com/forums/topic/527101-fps-limiter-and-fiber-frame-time-fraction-what-you-need-to-know/

 

Share this post


Link to post
5 hours ago, Matteo Cordaro said:

I have scenery draw distance set to medium and everythink set to High/Dense

System Specs

i7 6700k OC 4.5GHz

RTX 2070

16GB 2400hz RAM

Samsung C32HG70 144Hz 1ms 2560x1440 

I was wandering if it was possible to keep my GPU to 20/90% even with locked FPS

Thanks in advance

Matteo

High/dense is not letting you hit your framelock -- you are running higher settings than what I usually run in high-load places like London or New York.  Your 6-series intel at 4.5 is not able to cope with the cpu-intensive settings (like Autogen, and Special Effects sliders)

Also -- you should search the threads here about dialling-in your Samsung 144 hz monitor.  Some people report varying results with oddball refresh rates with those.

Share this post


Link to post

Cranck up your AF / AA and Shadows ...

Share this post


Link to post

Thx guys i’ll follow your suggestions. 

I think thai i should upgrade my CPU in the near future

Share this post


Link to post
6 hours ago, GSalden said:

Cranck up your AF / AA and Shadows ...

😎

Share this post


Link to post

Hi 

I used the Nvidia Inspector to lock the Framerate to 30fps and 1/2 refresh rate und in the OPTIONS I left the frame rate unlimited. 

The monitor I set to 60 Hz in the Win10 Control Penal.

I followed this tutorial: 

 

Greetings Erik

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now