Jump to content

Iceman2

Received my new Pimax 5k Plus today

Recommended Posts

Posted (edited)

I’ve seen many reviews between the new 8k and 5k that Pimax has to offer and I went with the 5k mainly because of the slightly better clarity from the reports.

I have been using the 4K headgear up till now however after trying the newly arrived 5k, I’m finding it slightly lower in resolution for nearby scenery but better clarity for in distance scenery.

I’ll keep fiddling with steamVR and PItool settings but so far the 5k is disappointing. Also the 200 degrees FoV is not a wow factor compared with just 110 from the 4K, it’s just not a big noticeable difference.

IM

Edited by Iceman2

Share this post


Link to post
Share on other sites
Posted (edited)
On 3/15/2019 at 11:22 PM, Iceman2 said:

I’ve seen many reviews between the new 8k and 5k that Pimax has to offer and I went with the 5k mainly because of the slightly better clarity from the reports.

I have been using the 4K headgear up till now however after trying the newly arrived 5k, I’m finding it slightly lower in resolution for nearby scenery but better clarity for in distance scenery.

I’ll keep fiddling with steamVR and PItool settings but so far the 5k is disappointing. Also the 200 degrees FoV is not a wow factor compared with just 110 from the 4K, it’s just not a big noticeable difference.

IM

+1. Also I have these issues. Using Pimax5k plus with P3D V4.4, Pitool settings between 0.5 and 1, SteamVR settings 70 to 100% rendering, my frames with PMDG 747 get max 17 to 20 FPS at EDDF. With my Samsung Oddyssey + and SteamVR at 100% rendering and same settings in P3D V4.4 i get 30FPS stable in EDDF. In the air up to 45FPS. Of course I created a new P3D .cfg, cleared shaders, used original shaders and also tested modified ones (Matt Davis PTA). It doesn't seem to change anything. I can´t use the new rendering setting in Pitool which should be used to only render the parts which I "view", because then my display and HMD is getting a big black "cross" on top of it (seems like the screen split up in different pieces). Asking Pimax to solve this problem didn't help. They are not reacting. Other do have the same issues.

Edited by mpo910

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, mpo910 said:

+1. Also I have these issues. Using Pimax5k plus with P3D V4.4, Pitool settings between 0.5 and 1, SteamVR settings 70 to 100% rendering

I’ve installed the latest beta version of Pitools 1-0-1-112 and it seems to have helped ever so slightly with the closer scenery clarity.

Its tough because with my 4K unit I could bump up the resolution in steam VR setttings to 200 with no screen door effect and great clarity in the cockpit. The 5k has much nicer colours and clearer long distance viewing however I’m struggling with the SDE and I can only get the resolution up to 100 in steam VR settings before performance drops.

Sadly I don’t think they can fix the SDE with software updates and I can’t go back to the 110 FOV that came with the 4K. Just a bit spoiled now.

The 8K X might be my next try.  

Im

Edited by Iceman2

Share this post


Link to post
Share on other sites
Guest
Posted (edited)
On 3/15/2019 at 6:22 PM, Iceman2 said:

Also the 200 degrees FoV is not a wow factor compared with just 110

2 hours ago, Iceman2 said:

I can’t go back to the 110 FOV

This, I though, would have been a very big difference. I use the Odyssey+ and it's akin to wearing a motor bike helmet. I can see the edge of the image in my peripheral vision. In sim racing this actually adds to the immersion because in reality you would see your helmet in your peripheral vision.

However, unless you are flying a fighter, you typically don't wear a helmet when flying, so it's an immersion killer. It only bothers me when I notice it but if I had a number one wish for my Odyssey+, it would be an FOV large enough that I would not be able to see the edge of the image in my peripheral vision. I am reckless; I am quite happy to drive very fast cars with no helmet on! 😬

Your first post surprised me. I would have thought a 200 degree FOV would eliminate the helmet effect completely and your post suggests it's not that much, if at all, better than 110. But then your second post seems to contradict that. Can you clarify please? 😁

 

Edited by Guest

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, Iceman2 said:

I’ve installed the latest beta version of Pitools 1-0-1-112 and it seems to have helped ever so slightly with the closer scenery clarity.

Its tough because with my 4K unit I could bump up the resolution in steam VR setttings to 200 with no screen door effect and great clarity in the cockpit. The 5k has much nicer colours and clearer long distance viewing however I’m struggling with the SDE and I can only get the resolution up to 100 in steam VR settings before performance drops.

Sadly I don’t think they can fix the SDE with software updates and I can’t go back to the 110 FOV that came with the 4K. Just a bit spoiled now.

The 8K X might be my next try.  

Im

I´m not talking about SDE. I'm talking about 4 to 6 different big puzzle peaces separated by black stripes (big black stripes). I´m talking about a big black overlay on almost 30% of my total screen. There is a thread on Pimax with this issue about it. This issue already bin there on Pimax 4k and bin solved there too. Now it´s back at Pimax 5k Plus. What frames are you getting? I gave some hinds about my addons and settings. 17 to 20 FPS aren´t playable for me.

https://www.google.com/url?sa=i&source=images&cd=&cad=rja&uact=8&ved=2ahUKEwjbj7ryt6LhAhUIMewKHXMTDLUQjhx6BAgBEAM&url=https%3A%2F%2Fforum.pimaxvr.com%2Ft%2Fpimax-4k-p3d-big-big-issue%2F7248&psig=AOvVaw3SyqjnjcvZpJozMvcmE7yF&ust=1553780051975207

Edited by mpo910

Share this post


Link to post
Share on other sites
17 hours ago, Avidean said:

But then your second post seems to contradict that. Can you clarify please?

At initial default setup with PItools FOV was set to small. At the time of my OP I left the settings as default.

There is 3 levels to choose from, after setting this to LARGE I now get the full 200 degrees. A welcomed adjustment.

15 hours ago, mpo910 said:

puzzle peaces separated by black stripes (big black stripes). I´m talking about a big black overlay on almost 30% of my total screen.

I get this too, however if I uncheck the hidden area mask box it goes away.

I had this problem a while back with the 4K when using the piplay version 3.0 and above. I solved it by only using an older version. I wrote to LM and they responded with:

“In Stereo and Single-Pass Stereo, we are using the stencil mesh to help performance.
The stencil mesh is queried from the OpenVR driver for the headset.
It appears that PiMax is returning a bad stencil mesh. You should report this issue to PiMax”

I did report this to Pimax and they eventually fixed it for the 4K.

Sadly it’s back in PiTools but working normally for me when not checking the Hidden Area Mask box.

If that still doesn’t work for you. Uninstall PiTools and manually delete all  Pimax folders. Then reinstall Pitools 1-0-1-112 Make sure the hidden area mask box is unchecked and make adjustments to all other settings as desired. Then start Steam VR from within PiTools then start P3D.

BTW I can’t use the parallel projection option either because when selecting single pass mode from within SIM everything appears tiny. Stereo is ok but with a performance drop. Unchecking this option fixes this problem.

Trust this help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...