Jump to content

timbradley

Installation Failing repeatedly - any help appreciated!

Recommended Posts

Hi All

I am having issues installing Prepar3d V4.4.

I have downloaded the installation files, checked the MD5 hash on both the zip file and all the component files.

On running the prepar3d_setup.exe the process flows through until about 95% on the progress bar (guessing that, no actual numbers are visible) then just sits. Whilst this is running, the rest of the computer virtually hangs and I generally have to crash out by hard resetting the computer as explorer stops responding.

I have tried installing by running through the 3 sub packages:

_client.msi completes ok

_content.msi gets through the first runthrough the progress bar (updating component registrations) but then hangs about 15% through the second run through (copying files). I have re-downloaded the _content.msi file but no joy. Again the hang here is like that identified above – I typically have to hard reset the pc to regain control

_scenery.msi I haven’t gotten to due to the hang during the _content.msi install.

I have disabled Windows Defender realtime protection, UAC.

I have disabled all other non-critical processes and tried

I have tried multiple source and destination file locations

I have tried installing with a clean boot

I have run through the process multiple times with no joy - also run through the troubleshooting guide on the PRepar3d site.

I’m at a bit of a loss – any help/suggestions would be great.



Thanks in Advance!

Tim

Win 10 / AMD Ryzen 7 2700x (native clock values) / Gigabyte Aorus Ultra Gaming 7 Wi-Fi / 16GB Ram / Samsung 960 Pro SSD 512GB (M.2 PCIe).

Share this post


Link to post

Make sure you have plenty of free space on drive c:.

Usually the extraction first step, puts the files into c:\users\*your name*\ App Data\ Local\ Temp, then moves the files to your chosen installation location.

Once the program is installed, the temp files are deleted.

Might be an idea to clean out that temp folder, delete the lot.

Chris.

 

Share this post


Link to post
Posted (edited)

Are you running the files in admin mode?

Edited by djbully

Share this post


Link to post

Don't forget to check the application and system event logs. There may be some information in there telling you what is going on.

And it sounds silly, but when the install freezes hit Alt-Tab just to see if there's a dialog box that you can't see waiting for input behind whatever is on your screen.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...