snpower

No Differences In Applied Presets

Recommended Posts

I believe I posted about this months ago; I simply don't see any differences among the presets using PTA. I remember, when I first purchased, being "wow'd" when I installed Thopat.

I've made sure HDR, bloom, etc. are set as required for each preset. I've also deleted my shaders folder, restored original shader files. Not sure what the issue could be... I do have ENVDIR (not ENVSHADE) installed as well. No error messages in the log.

Two screenshots: one after reinstalled P3Dv4.4 client and deleting shaders folder, the other is THOPAT

http://tinypic.com/r/242zx1l/9

 

http://tinypic.com/r/r0wgtt/9

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

They look identical to me. Looks like your settings in ENVDIR might be over-riding things <?>.

I've not used ENVDIR or ENVTEX, so can't really hazard a guess.

The only real test would be to uninstall both, reinstall the P3D Client (or replace your ShadersHLSL folder with a previously saved default backup) then maybe trying PTA again.

You may not get any joy in ENVTEX support forums about PTA compatibility, as PTA might be seen as a competing product <?>.

Adam.

Share this post


Link to post
Share on other sites

Yeah, sounds like uninstalling ENVTEX might be the way to go initially. There is a setting related to PTA but only seems to apply if you use ENVSHADE.

Share this post


Link to post
Share on other sites

Make sure you remove the add-on.xml stuff from your documents/p3d files folder. I am told TOGA uses that method to add their shaders/textures. 

Share this post


Link to post
Share on other sites
2 hours ago, MattDavies said:

Make sure you remove the add-on.xml stuff from your documents/p3d files folder. I am told TOGA uses that method to add their shaders/textures. 

Bingo! Although I had run the URP installer, all the files were still in the documents/p3d folder. Same goes for ENVDIR. Deleted them and it appears to be working. Fixed my PBR texture issue, as well. Thanks to Matt and Adam.

Share this post


Link to post
Share on other sites

Yay! I always enjoy a good result! Thanks for helping out, Matt!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now