Recommended Posts

I try very hard to be supportive because the file library is one of the 'Greats' of flight simming. Every time I go on it I get the 'It looks like your using Adblocker'. It's not wrong, I AM using Adblocker. However I DO disable it and continue to disable it for the Library but still the message persists. It's as if each new page (latest additions) is treated like a new website.  So, as many times as I click 'Disable for this site' I get the message the next time I visit it. Is there an i that needs dotting or a T that needs crossing somewhere?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

On 3/27/2019 at 4:45 PM, Ron Attwood said:

I try very hard to be supportive because the file library is one of the 'Greats' of flight simming. Every time I go on it I get the 'It looks like your using Adblocker'. It's not wrong, I AM using Adblocker. However I DO disable it and continue to disable it for the Library but still the message persists. It's as if each new page (latest additions) is treated like a new website.  So, as many times as I click 'Disable for this site' I get the message the next time I visit it. Is there an i that needs dotting or a T that needs crossing somewhere?

Sir, please clear your question I didn't understand it.

Share this post


Link to post
Share on other sites

Hi Ron,

First, AVSIM has no control over the ads Google places on the site.  We have switch that turns advertising on and off.  Google is in control as well as AdChoices.  If you click on the arrow in the upper right corner of the ad, it will show you who placed it there and, if you click on it, it will take you to a page where you can take certain actions.  Here's the link to an ad I found on this page - https://adssettings.google.com/authenticated.

When I went to the Library I did not see the same advertisement you saw.  I have a feeling Google takes offense to you using an ad blocker so they counter it by displaying an advertisement you are seeing that it appears you are using Ad Blocker.  A nasty nag so that you will get so upset with it you'll turn the Ad Blocker off.

As you probably know, most browsers are cached and to remove the cache, you need to go into the settings and clear the cache.  This might remove the item that offends you.

Best regards,

Jim

Share this post


Link to post
Share on other sites

Something is being lost in translation. Nothing is 'Offending' me.

I have Adblocker enabled for general use.

It is disabled for AVSIM

It is disabled for the Library.

But still I get the message. It's as if every new page of the new additions to the library is being treated as a new website which hasn't had Adblocker disabled.

But not to worry. .

 

Share this post


Link to post
Share on other sites
8 hours ago, charlotteodling said:

Sir, please clear your question I didn't understand it.

Don't worry about it Charlotte.

Share this post


Link to post
Share on other sites
4 hours ago, Ron Attwood said:

But still I get the message. It's as if every new page of the new additions to the library is being treated as a new website which hasn't had Adblocker disabled.

We are currently updating the Library to the latest and greatest after 20 years with the current library.  This might be the reason you are seeing this.  We expect the Library to be completed within the next week or two.

Best regards,

Jim

Share this post


Link to post
Share on other sites

Oh no! Not another 'Latest and Greatest'? Just when I've got this one down. :rolleyes:

Share this post


Link to post
Share on other sites

Hi Ron

Are you using chrome with addon called "adblock" if you are you need to add the domain to filter setting so it lets them through all the time 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now