Jump to content

kevinfirth

Really struggling with sounds

Recommended Posts

Posted (edited)

Right now IM not getting any sounds from FS2Crew

I have a monitor with speakers and a headset.

Both are configured and test correctly in Win10

The headset mic is configured and tests correctly in win10

Both the headset and mic work correctly when selected using VoxATC

FS2Crew main panel shows correctly that I have the monitor and headset sound devices

Under no combination of selected sound device (with or without HS on) do I get anything FROM FS2Crew

With DSP set to ON, the green bar shows that it is receiving my voice commands correctly.

EDIT: should add here that when I try to select a specific checklist, although that command is reflected in the green bar correctly, the FS2Crew panel DOESNT go to that checklist

 

I have tried to look at all the troubleshooting options and nothing worked

I have uninstalled my Realtek audio drivers ( as that was suggested and worked in another thread) with no joy...

At SOME point, it worked for a while and I got audio test sounds, but only ever out of the default monitor speakers, regardless of settings in FS2Crew...

 

Is there anything that I should do that I've missed please?

Edited by kevinfirth
further info

Share this post


Link to post
Share on other sites

Further info:

If I select the headset as my default device, I then seem to get the background FS2Crew sounds through the headset.  But the audio test and FO give me nothing at all?

Share this post


Link to post
Share on other sites

How long have you had the product for?

 

Share this post


Link to post
Share on other sites
Posted (edited)

I bought it ages ago, never used it, had a long break from simming and just getting into trying to use it now...

 

Edited by kevinfirth
further info

Share this post


Link to post
Share on other sites
17 minutes ago, byork said:

How long have you had the product for?

64bit Order #77413 dated 01/02/18

Share this post


Link to post
Share on other sites
Posted (edited)

uninstalled and reinstalled...

With headset active in the FS2crew panel, and HS unchecked, I now get audio test but through the monitor speakers...

With HS checked, I still get audio test through the monitor speakers.

VoxATC is set to the headset and routes its comms through that properly.

EDIT:

Then I select the monitor speakers in FS2Crew panel, with HS unchecked.  I still get audio test through the monitor speakers... 

With HS checked, the audio test remains audible through the monitor speakers!

Edit 2: Run through a few checklists - apart from the audio not routing through the headset (and having to say 'on' in an American drawl to get it to acknowledge that), it works fine.

 

Edited by kevinfirth
further info

Share this post


Link to post
Share on other sites

Well, you've had the program for well over a year.

What have you done differently from before?

Check your "default" play back device in the Window control panel.

In your case it should be set to your Monitor.

Assuming HS is not pressed, all FS2Crew sound should go through your default playback device (your monitor)

sound1a.jpg

sound2a.jpg

 

Share this post


Link to post
Share on other sites
Posted (edited)
8 minutes ago, byork said:

Well, you've had the program for well over a year.

What have you done differently from before?

Check your "default" play back device in the Window control panel.

In your case it should be set to your Monitor.

Assuming HS is not pressed, all FS2Crew sound should go through your default playback device (your monitor)

sound1a.jpg

sound2a.jpg

 

Like I said, I may have bought it a year ago but I'm only using it now.  

And yes I've checked those items quoted.  My default play device is the monitor speakers.  And the speakers are set to stereo.

See above - all audio is going to the default playback device regardless of settings on the FS2Crew panel.

Edited by kevinfirth

Share this post


Link to post
Share on other sites

Audio test will only come out the main speakers, never the headset.

Quote

At SOME point, it worked for a while and I got audio test sounds, but only ever out of the default monitor speakers, regardless of settings in FS2Crew...

Do you remember what you did when you had it working?

 

 

Share this post


Link to post
Share on other sites
Posted (edited)
8 minutes ago, byork said:

Audio test will only come out the main speakers, never the headset.

Do you remember what you did when you had it working?

Ahhhh!  So I restarted a checklist and the FO voice is through the headset 🙂  I was operating on the assumption that the audio test should be routed through the shown selection, which of course, in light of what you just said, was never going to happen! 😛  Maybe worthwhile adding that nugget to the online manual?

Thanks for that 🙂 All good now...

Cheers K

Edited by kevinfirth

Share this post


Link to post
Share on other sites
3 minutes ago, byork said:

Glad you got it sorted 🙂

Thanks for your support - A1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...