Jump to content

Sign in to follow this  
Swiss MD11

p3d 4.5 is out ...

Recommended Posts

Posted (edited)

I receive a message that OldProp are busting a gut to get a new version available post haste.😊

Edited by Richard McDonald Woods

Cheers, Richard

Intel Core i7-7700K @ 4.2 GHz, 16 GB memory, 1 TB SSD, GTX 1080 Ti, 28" 4K display

Win10-64, P3Dv4.5, PMDG 748 & 777, ASP4 + ASCA, vPilot, Navigraph, PFPX, ChasePlane, Orbx 

Share this post


Link to post
Share on other sites

We just published the update, let me know if it's all good on your side!

I am out of office right now but I had a feeling they would drop an update on us this week so I planned ahead!

  • Like 3

Keven Menard 
Co-Founder and Developer, OldProp
.

Share this post


Link to post
Share on other sites
Posted (edited)

Hi Keven,

With ChasePlane v1.0.38 installed, I am getting a Win 10 PMDG 777-300ER A/P disconnect when using an outside view.

Is this something attributable to this release?

 

Edited by Richard McDonald Woods

Cheers, Richard

Intel Core i7-7700K @ 4.2 GHz, 16 GB memory, 1 TB SSD, GTX 1080 Ti, 28" 4K display

Win10-64, P3Dv4.5, PMDG 748 & 777, ASP4 + ASCA, vPilot, Navigraph, PFPX, ChasePlane, Orbx 

Share this post


Link to post
Share on other sites
18 hours ago, Richard McDonald Woods said:

Hi Keven,

With ChasePlane v1.0.38 installed, I am getting a Win 10 PMDG 777-300ER A/P disconnect when using an outside view.

Is this something attributable to this release?

No, check your control assignments for conflicts


Keven Menard 
Co-Founder and Developer, OldProp
.

Share this post


Link to post
Share on other sites

Hi Keven,

At your suggestion re control assignment conflicts, I removed all PMDG v4.5 key assignments for buttons regarding autopilot.

Restarting my flight with W10, P3Dv4.5 and ChasePlane v1.0.38, but without FS Real Time, Active Sky and vPilot, I get the autopilot discontinue at various places in my flights without my touching any controls.

Restarting my flight without ChasePlane, FS Real Time, Active Sky and vPilot, I have managed an uninterrupted flight.

Restarting my flight again with ChasePlane, etc, and I again get the autopilot discontinuances.

On discon, the autopilot will not again activate and I proceed to an overspeed on descent.

Any ideas what could be causing this?😆


Cheers, Richard

Intel Core i7-7700K @ 4.2 GHz, 16 GB memory, 1 TB SSD, GTX 1080 Ti, 28" 4K display

Win10-64, P3Dv4.5, PMDG 748 & 777, ASP4 + ASCA, vPilot, Navigraph, PFPX, ChasePlane, Orbx 

Share this post


Link to post
Share on other sites

Hey there, I have updated CP to the latest version but I can't seem to get it online to retrieve my settings as I did a complete reinstall of Windows a while ago. I use P3D v4.5. Any help would be appreciated. 

Regards

Share this post


Link to post
Share on other sites

How do I disable the head rolling in the cockpit when the plane turns? Its awful..


Pete Richards

Aussie born, Sydney ( YSSY ) living in Whitehorse, Yukon ( CYXY )

Windows 10, i7 8700K, MSI Z370 Gaming M5 Motherboard, EVGA GTX 1080ti FTW3, 32GB Corsair Vengeance LPX DDR4 3200MHz, 1TB Samsung 960 Pro NVMe, 500GB Crucial MX200 2.5" SSD, 4TB Seagate BarraCuda HD, Corsair RMx 750W PSU, Corsair H115i Liquid cooling, NZXT H440 Case.

Share this post


Link to post
Share on other sites
1 minute ago, YukonPete said:

How do I disable the head rolling in the cockpit when the plane turns? Its awful..

Read the Manual? It's wonderful..


Keven Menard 
Co-Founder and Developer, OldProp
.

Share this post


Link to post
Share on other sites

I've been using chaseplane since day one. I read the manual once and don't have time every time you release an update. You could be a little bit more helpful.


Pete Richards

Aussie born, Sydney ( YSSY ) living in Whitehorse, Yukon ( CYXY )

Windows 10, i7 8700K, MSI Z370 Gaming M5 Motherboard, EVGA GTX 1080ti FTW3, 32GB Corsair Vengeance LPX DDR4 3200MHz, 1TB Samsung 960 Pro NVMe, 500GB Crucial MX200 2.5" SSD, 4TB Seagate BarraCuda HD, Corsair RMx 750W PSU, Corsair H115i Liquid cooling, NZXT H440 Case.

Share this post


Link to post
Share on other sites
2 minutes ago, YukonPete said:

I've been using chaseplane since day one. I read the manual once and don't have time every time you release an update. You could be a little bit more helpful.

This has nothing to do with updates.

Motion Effects have always been in the Camera > Motion Effects section


Keven Menard 
Co-Founder and Developer, OldProp
.

Share this post


Link to post
Share on other sites
4 minutes ago, Keven Menard said:

This has nothing to do with updates.

Motion Effects have always been in the Camera > Motion Effects section

The F-Horizon I cannot adjust at all. Its dulled out and the gyro does nothing. Am I in the wrong section? I just look at the manual

 

 

 

 

 


Pete Richards

Aussie born, Sydney ( YSSY ) living in Whitehorse, Yukon ( CYXY )

Windows 10, i7 8700K, MSI Z370 Gaming M5 Motherboard, EVGA GTX 1080ti FTW3, 32GB Corsair Vengeance LPX DDR4 3200MHz, 1TB Samsung 960 Pro NVMe, 500GB Crucial MX200 2.5" SSD, 4TB Seagate BarraCuda HD, Corsair RMx 750W PSU, Corsair H115i Liquid cooling, NZXT H440 Case.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...