Recommended Posts

Hi all,

I recently just made v2.65 of PTA available which brings Prepar3D v4.5 compatibility & also fixes the coastline block textures that some users were reporting.

You can find the download via your order page on the SimTweaks website. 

I will have some pretty major news regarding PTA & it's future in the coming weeks. P3D v4.5 brings a wealth of new things for us to utilize, that mixed with hiring a developer from the games industry that understands shader technology, let's just say that the future is very bright for PTA 🙂

Thanks,

Matt.

  • Like 3
  • Upvote 3

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Posted (edited)

You're my hero. I was just about to take a little round in P3D and was so turned off by the default shaders, that I decided against it and wait for your update instead.

And here it is. Perfect timing.

Edited by Farlis

Share this post


Link to post
Share on other sites

Wow thanks Matt.  Will update P3D now...and I was just about to go to bed lol

Chris

Share this post


Link to post
Share on other sites
8 minutes ago, cj-ibbotson said:

Wow thanks Matt.  Will update P3D now...and I was just about to go to bed lol

Chris

This hobby makes you do things like that, you dirty flight sim addict!

Get some sleep! 😂

  • Like 1

Share this post


Link to post
Share on other sites
13 minutes ago, MattDavies said:

This hobby makes you do things like that, you dirty flight sim addict!

Get some sleep! 😂

Lol, Ive just updated the Client and Content.  Ran Prepar3D to generate files etc.  Closed the sim then ran PTA.  A backup was made but when I open the RD preset, of even your own included one I get the following error when applying it.

   Applying [Urban areas lighting at night] to D:\Lockheed Martin\Prepar3D v4\ShadersHLSL\GPUTerrain.fx
ERROR applying tweak [Urban areas lighting at night]  Problem with patch #0 - Patched block not found.

Chris

Share this post


Link to post
Share on other sites
5 minutes ago, cj-ibbotson said:

Lol, Ive just updated the Client and Content.  Ran Prepar3D to generate files etc.  Closed the sim then ran PTA.  A backup was made but when I open the RD preset, of even your own included one I get the following error when applying it.

   Applying [Urban areas lighting at night] to D:\Lockheed Martin\Prepar3D v4\ShadersHLSL\GPUTerrain.fx
ERROR applying tweak [Urban areas lighting at night]  Problem with patch #0 - Patched block not found.

Chris

I am actually going to scream. I will have to check this out tomorrow now as I've turned off my PC for the night. I triple checked every single tweak too!

I'll report back with my findings. 

  • Like 1

Share this post


Link to post
Share on other sites

Hi Matt,

Thanks for getting the update out so quickly! I also get the urban areas lighting error, but that's a minor thing. I'm going to test the night lighting improvements listed in the release notes first.

Cheers,

Tym

Share this post


Link to post
Share on other sites

Hi, does v2.65 fix the water surface teak that was giving error messages in v4.4?.

Cheers, Ed

Share this post


Link to post
Share on other sites
8 hours ago, MattDavies said:

Hi all,

I recently just made v2.65 of PTA available which brings Prepar3D v4.5 compatibility & also fixes the coastline block textures that some users were reporting.

You can find the download via your order page on the SimTweaks website. 

I will have some pretty major news regarding PTA & it's future in the coming weeks. P3D v4.5 brings a wealth of new things for us to utilize, that mixed with hiring a developer from the games industry that understands shader technology, let's just say that the future is very bright for PTA 🙂

Thanks,

Matt.

AMAZING , Matt 🙂

Share this post


Link to post
Share on other sites
10 hours ago, cj-ibbotson said:

   Applying [Urban areas lighting at night] to D:\Lockheed Martin\Prepar3D v4\ShadersHLSL\GPUTerrain.fx
ERROR applying tweak [Urban areas lighting at night]  Problem with patch #0 - Patched block not found.

Chris

So I am not the only one.

 

Matt you need better Beta testers. 😉

  • Like 1

Share this post


Link to post
Share on other sites
8 hours ago, edpatino said:

Hi, does v2.65 fix the water surface teak that was giving error messages in v4.4?.

Cheers, Ed

Yes, it should do. I personally couldn't reproduce the error but a friend of mine could so I sent it to them to test and they concluded it's fixed. 

  • Like 1

Share this post


Link to post
Share on other sites
30 minutes ago, Farlis said:

So I am not the only one.

 

Matt you need better Beta testers. 😉

I do, you're absolutely right. Working on it. 

Share this post


Link to post
Share on other sites
Posted (edited)

Hi Matt,

I am also a PTA user. Just wondering if you also know this new feature?

All best,

Edited by casv

Share this post


Link to post
Share on other sites

Matt

I can also confirm the error

ERROR applying tweak [Urban areas lighting at night]  Problem with patch #0 - Patched block not found.

Ian

 

Share this post


Link to post
Share on other sites
2 hours ago, casv said:

Hi Matt,

I am also a PTA user. Just wondering if you also know this new feature?

All best,

Yeah, it's a really nice addition from LM.

I'll have more info regarding things like the above & PTA in general soon.

Share this post


Link to post
Share on other sites
4 hours ago, Ian Fisher said:

Matt

I can also confirm the error

ERROR applying tweak [Urban areas lighting at night]  Problem with patch #0 - Patched block not found.

Ian

 

Same error.

Share this post


Link to post
Share on other sites
On 4/10/2019 at 5:40 AM, Ian Fisher said:

Matt

I can also confirm the error

ERROR applying tweak [Urban areas lighting at night]  Problem with patch #0 - Patched block not found.

Ian

 

Hi - Just wanted to report this error as well.  I disabled it in the meantime...thanks!

Share this post


Link to post
Share on other sites

I don't have 4.5 yet, but reading this thread this sounds like you're playing Whack-a-mole! Ughh that must be very frustrating for you to trace and fix. Take your time and thanks for keeping up with this!

Share this post


Link to post
Share on other sites

Hi Matt,

Are you planning to make a nice presets as well?

Attila

  • Like 1

Share this post


Link to post
Share on other sites

Humm, I have not installed v2.65 yet, until I see this new error fixed. I´m not moving for now to P3Dv4.5 either.

Cheers, Ed

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.