Jump to content

Recommended Posts

hi there,

also my p3dv4,5,

I downloaded via my account pta2,66 and run as administrator. 

suddenly pta suspended... and dont move.

what can I do..? 

pls help

Share this post


Link to post
Share on other sites

Just to confirm, when you're running it as administrator, you are RIGHT CLICKING > Run as Administrator? 

Failing that, do you have UAC turned off? If not, turn that off. 


Matt Davies

Founder/CEO - Mettar Simulations

=====
Prepar3D Tweak Assistant (PTA) available here: https://www.simtweaks.com
projectFLY - one of the most used virtual aviation platforms (now with GLOBAL schedules):  https://www.projectfly.co.uk

Share this post


Link to post
Share on other sites
4 hours ago, MattDavies said:

Just to confirm, when you're running it as administrator, you are RIGHT CLICKING > Run as Administrator? 

Failing that, do you have UAC turned off? If not, turn that off. 

yes I right clicking "run as adminastor"

also I tried UAC off.. and other settings..

unfortunatly... PTA suspend again. 

it drive me mad..!

Share this post


Link to post
Share on other sites

A long shot, but right click PTA > Properties > Compatibility & change it to "Windows 7" compatibility.

Press apply, and restart the app as administrator. 


Matt Davies

Founder/CEO - Mettar Simulations

=====
Prepar3D Tweak Assistant (PTA) available here: https://www.simtweaks.com
projectFLY - one of the most used virtual aviation platforms (now with GLOBAL schedules):  https://www.projectfly.co.uk

Share this post


Link to post
Share on other sites
1 hour ago, MattDavies said:

A long shot, but right click PTA > Properties > Compatibility & change it to "Windows 7" compatibility.

Press apply, and restart the app as administrator. 

I tried before, win8 and 7

just tried again, 

result = negative

I think as if something is preventing it from working

Share this post


Link to post
Share on other sites
On 4/18/2019 at 11:44 PM, MattDavies said:

A long shot, but right click PTA > Properties > Compatibility & change it to "Windows 7" compatibility.

Press apply, and restart the app as administrator. 

hii Matt,

I think  solved... :))

"all disable third-party apps" 

 

Share this post


Link to post
Share on other sites
16 hours ago, meroglu555 said:

hii Matt,

I think  solved... :))

"all disable third-party apps" 

 

I think I spoke early

same error...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...