Jump to content

Recommended Posts

Posted (edited)

hi there,

also my p3dv4,5,

I downloaded via my account pta2,66 and run as administrator. 

suddenly pta suspended... and dont move.

what can I do..? 

pls help

Edited by meroglu555

Share this post


Link to post
Share on other sites
Posted (edited)
13 hours ago, MattDavies said:

What OS are you running?

Matt

windows 10 ,

i5 64bit OS running

Edited by meroglu555

Share this post


Link to post
Share on other sites

Just to confirm, when you're running it as administrator, you are RIGHT CLICKING > Run as Administrator? 

Failing that, do you have UAC turned off? If not, turn that off. 


Matt Davies

Founder/CEO - Mettar Simulations

=====
Prepar3D Tweak Assistant (PTA) available here: https://www.simtweaks.com
projectFLY - one of the most used virtual aviation platforms (now with GLOBAL schedules):  https://www.projectfly.co.uk

Share this post


Link to post
Share on other sites
4 hours ago, MattDavies said:

Just to confirm, when you're running it as administrator, you are RIGHT CLICKING > Run as Administrator? 

Failing that, do you have UAC turned off? If not, turn that off. 

yes I right clicking "run as adminastor"

also I tried UAC off.. and other settings..

unfortunatly... PTA suspend again. 

it drive me mad..!

Share this post


Link to post
Share on other sites

A long shot, but right click PTA > Properties > Compatibility & change it to "Windows 7" compatibility.

Press apply, and restart the app as administrator. 


Matt Davies

Founder/CEO - Mettar Simulations

=====
Prepar3D Tweak Assistant (PTA) available here: https://www.simtweaks.com
projectFLY - one of the most used virtual aviation platforms (now with GLOBAL schedules):  https://www.projectfly.co.uk

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, MattDavies said:

A long shot, but right click PTA > Properties > Compatibility & change it to "Windows 7" compatibility.

Press apply, and restart the app as administrator. 

I tried before, win8 and 7

just tried again, 

result = negative

I think as if something is preventing it from working

Edited by meroglu555

Share this post


Link to post
Share on other sites
Posted (edited)
On 4/18/2019 at 11:44 PM, MattDavies said:

A long shot, but right click PTA > Properties > Compatibility & change it to "Windows 7" compatibility.

Press apply, and restart the app as administrator. 

hii Matt,

I think  solved... :))

"all disable third-party apps" 

 

Edited by meroglu555

Share this post


Link to post
Share on other sites
16 hours ago, meroglu555 said:

hii Matt,

I think  solved... :))

"all disable third-party apps" 

 

I think I spoke early

same error...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...