Sign in to follow this  
Swinden

Real Traffic - No Data

Recommended Posts

Hey Guys,

Is anyone else notice that Real Traffic is not receiving data.  Running 6.0.34.

Yes I know this is not a PSX issue, but RT doesn't seem to have a forum.

 

Cheers and Blue Skies....

 

Matt

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Posted (edited)
11 minutes ago, Swinden said:

Hey Guys,

Is anyone else notice that Real Traffic is not receiving data.  Running 6.0.34.

Yes I know this is not a PSX issue, but RT doesn't seem to have a forum.

 

Cheers and Blue Skies....

 

Matt

Works fine for me. Have just used it flying from EKCH to EGLL.

Make sure, that you have the latest version. If you're in doubt, re-download the newest version and re-install it.

Edited by Anders Bermann

Share this post


Link to post
Share on other sites
Posted (edited)
14 minutes ago, Swinden said:

Is anyone else notice that Real Traffic is not receiving data.  Running 6.0.34.

Also note that RT only shows data if PSXT is fully running (all green).

Edited by kiek

Share this post


Link to post
Share on other sites
11 minutes ago, kiek said:

Also note that RT only shows data if PSXT is fully running (all green).

Thanks guys for the very quick response.  I do have the latest version, but I will try to re-install.  With regards to PSXT, Green status on top, though I do have KDEN (DEN)… no airport file?

Before running PSXT, I did update ParkPosGen to the latest and ran that program.  As for my add-on KDEN scenery it is FlightBeam.

Share this post


Link to post
Share on other sites
1 hour ago, Swinden said:

Thanks guys for the very quick response.  I do have the latest version, but I will try to re-install.  With regards to PSXT, Green status on top, though I do have KDEN (DEN)… no airport file?

Before running PSXT, I did update ParkPosGen to the latest and ran that program.  As for my add-on KDEN scenery it is FlightBeam.

So Nic,  the problem seems to be that PSXT is not recognizing KDEN, even though I have KDEN file in the parked folder.  Once I was airborne, RealTraffic did come alive.  So once I am done with this flight, I'll go back to KDEN and try another KDEN parked file.  Like I mentioned, I am using KDEN FlightBeam, so possibly it is not liking that file for some reason. 

Share this post


Link to post
Share on other sites
3 minutes ago, Swinden said:

So Nic,  the problem seems to be that PSXT is not recognizing KDEN, even though I have KDEN file in the parked folder. 

In what folder? In the PSXseeconTraffic\parked_updates folder or in your Airports folder detemined by your Airports folder parameter in the UI?

PSXT looks first in the parked_updates folder and if KDEN.XML is not found it will search your Airports folder.

Share this post


Link to post
Share on other sites
6 minutes ago, kiek said:

In what folder? In the PSXseeconTraffic\parked_updates folder or in your Airports folder detemined by your Airports folder parameter in the UI?

PSXT looks first in the parked_updates folder and if KDEN.XML is not found it will search your Airports folder.

I checked in \parked_updates for the KDEN file, and it was created today.  So possibly the Flightbeam KDEN file is corrupted for some reason....? 

Share this post


Link to post
Share on other sites

Look at the supplier fields in the .xml files. You should put the FlightBeam version in parked_updates.

Share this post


Link to post
Share on other sites
3 hours ago, kiek said:

Look at the supplier fields in the .xml files. You should put the FlightBeam version in parked_updates.

Looked at the supplier field - <parameter name="supplier" value="" />

So where can I obtain the FlightBeam version of the .xml file?

Share this post


Link to post
Share on other sites

Hi Nic,

So this has been my observations:  If I have airport files in the \parked_updates, such as KDEN where I start off, and there is a line error, the UI will not connect with RealTraffic.  However, I can by-pass that issue by deleting the updated file, perform a restart and a new file is then created.  Does that make sense to you?  And this has only started to happen within the last couple of updates.

Share this post


Link to post
Share on other sites

No that does not make sense to me.

Could you post your Log.txt  file? then I can tell you more.

 

Share this post


Link to post
Share on other sites

Thank Nic for the help....

Tue Apr 23 15:34:01 2019 (utc)
version 14.4
PSXT (64 bit)
for Prepar3D v4.5

***************************** parameters *****************************
RANDOM=true
MAIN_WINDOW_X=135
MAIN_WINDOW_Y=169
VERSION_CHECKED_AT=Tue Apr 23
PROGRAM_VERSION=14.4
INSTALL_PATH=D:\Program Files\PSXseeconTraffic
LIVE=true
ALWAYS_ON_TOP=false
ADD_FLIGHTPLAN=false
HEAVY_MIDDLE_AIRCRAFT=true
LIGHT_AIRCRAFT=true
HELICOPTERS=true
INCLUDE_UFOS=true
AUTO_MODE=false
GROUND_TRAFFIC=false
LIVE_IF_USER_AIRBORNE=false
COLLISION_USER_GND=true
COLLISION_LIVE_PARKED_GND=true
LOG_MATCHING=false
LOG_PARK=false
LOG_XML=false
UPS=25
LATERAL_RANGE=10
FLOOR_ALTITUDE=-1000
LIVERIES_FOLDER=D:\Program Files\AILGenerator\liveries
AIRPORTS_FOLDER=D:\Program Files\PSXseeconTraffic\parked
FLIGHTPLANSFOLDER=
BLOCK_CALLSIGN=
**********************************************************************

Reading airport's data from airport files in "D:\Program Files\PSXseeconTraffic\parked"
Reading airport's data from airport files in "parked_updates"
9997 airports found
Searching for AILGenerator at this PC
PROGRAM_VERSION=4.9
INSTALL_PATH=D:\Program Files\AILGenerator
OUTPUT_FOLDER=liveries
Searching for ParkPosGenerator at this PC
PROGRAM_VERSION=9.8
INSTALL_PATH=D:\Program Files\ParkPosGenerator
OUTPUT_FOLDER=D:\Program Files\PSXseeconTraffic\parked
Initializing server at port 10747
Waiting for data provider to connect to PSXT ...
Waiting for FlightSimulator to connect ...
Lockheed Martin Prepar3D v4 connected
Data provider connected

Aircraft type information read from "data\types.xml"
*** author:   PSXseeconTraffic
*** version:  12.11
*** date:     Sat Dec  1

Wingspan information read from "data\wingspan.xml"
*** author:   PSXseeconTraffic
*** version:  13.0
*** date:     Sat Dec  1
    max possible half wingspan: 35.9

*************************************** liveries summary ***************************************
2613 liveries read from file "D:\Program Files\AILGenerator\liveries\AI_liveries.xml"
*** author:   AILGenerator
*** version:  4.9
*** date:     Mon Apr 22
144 registration codes
generic Boeing liveries for 3 types: B744 B748 B788
no generic Airbus liveries
generic Embraer liveries for 1 type: E110
no generic Bombardier liveries
no generic ATR liveries
generic Private liveries for 48 types: AC50 AC68 B407 BE20 BE35 BE36 BE40 BE55 BE58 BE76 BE9L
   C120 C140 C150 C152 C170 C172 C177 C182 C185 C195 C206 C207 C208 C210 C310 C402 C404 C414
   C421 C551 C72R D228 DC3 GLF2 GLF4 GLF5 H25A LJ31 LJ35 LJ45 LJ60 P210 P68 PA34 PC12 PTS2
   SW3
441 unique airlines
129 unique aircraft types
Default livery set for aircraft category Heavy, type B763, # liveries: 60
Default livery set for aircraft category Middle, type A320, # liveries: 276
Default livery set for aircraft category Light, type C172, # liveries: 174
Default livery set for aircraft category Heli, type B407, # liveries: 1
************************************************************************************************

User aircraft title: PMDG 777-222LR United Airlines (Merger -
User aircraft model: B77L
User aircraft half wing span: 32.0 meter
Flightplan search activated
User aircraft is at 33.934291,-118.413158, 0.6 nm from airport KLAX (LAX)
Park airport is: KLAX (LAX)
Error 93: The radius of parking position A12 in "parked_updates\KLAX.xml" is missing
Exiting: USER CLOSED SIM
15:34:50 User closed PSXseeconTraffic
MAIN_WINDOW_X=135
MAIN_WINDOW_Y=169
Tue Apr 23 15:34:50 2019

Share this post


Link to post
Share on other sites
Posted (edited)

Hi,

>Park airport is: KLAX (LAX)
>Error 93: The radius of parking position A12 in "parked_updates\KLAX.xml" is missing

You are at Los Angeles airport but you are using an old Airport file without radius info. You should use a file generated by one of the later ParkPosGenerator versions. Delete the KLAX.xml file in PSXseeconTraffic\parked_updates

 

>AIRPORTS_FOLDER=D:\Program Files\PSXseeconTraffic\parked

Check: I assume that your Output folder in PPG is pointing to that? Should be in your case.

(Although it would have been easier to use the default value D:\Program Files\ParkPosGenerator\Airports and connect to that by using the connect button in the PSXT UI.)

Nico

Edited by kiek

Share this post


Link to post
Share on other sites

Thanks Nico -- So safe to say, delete all the old airport files in the \parked_updates file since they were probably generated from an outdated ParkPosGen program, and let the \parked_updates file update naturally when I visit an airport?

 

Thanks again for your help....

 

Share this post


Link to post
Share on other sites
49 minutes ago, Swinden said:

Thanks Nico -- So safe to say, delete all the old airport files in the \parked_updates file since they were probably generated from an outdated ParkPosGen program, and let the \parked_updates file update naturally when I visit an airport?

Indeed. And I assume you have generated your airport files with PPG recently.

Share this post


Link to post
Share on other sites
3 hours ago, kiek said:

Indeed. And I assume you have generated your airport files with PPG recently.

Yes I did with the latest version....so thanks for the help.

 

Can I buy you a beer?

Share this post


Link to post
Share on other sites
6 hours ago, Swinden said:

Can I buy you a beer?

That would be nice. Use the Donation button at my website. :--)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this