vgbaron

Environment Force Discussion Thread

Recommended Posts

3 hours ago, Axis3600 said:

I think the FPS are much lower especially when there is a weather covered. before EF I could hold 30FPS in Nantes today with EF I am more towards 17 22 FPS

I did understood that you lost FPS with EF compared to before. I mainly was asking what setup did you have before (SF3D, ASCA, ASP4,....). Cause if you had a vanilla P3D before EF, you will indeed loose some FPS since the textures are way more detailed then the defaults one...so it would be great if your "worse then before" would contain your "before" setup informations 😉 .

Try to lower your texture settings within EF as a start.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Yes sorry before I flew with ASP4 / ENVSHADE / ENVTEX / ASCA / REX SF

Today I have uninstalled ENVTEX / ENVSHADE / ASCA

so my config is ASP4 / EF / SF.

And I really feel that I lost a lot of FPS in the battle especially when the weather becomes OVC I have 8 15 FPS before I could have 30 FPS on the same airport.

And when I cut the HDR EF I get the lost FPS ...

Share this post


Link to post

@Axis3600 did you check the texture size settings in EF? By default it is 2048 I think. Try DTX5 and 512. You can do so in manuel mode. I use ASP4/ EF/ SF/ ENVSHADE with out frame drops.

Share this post


Link to post
5 minutes ago, Rasterfahnder said:

did you check the texture size settings in EF? By default it is 2048 I think. Try DTX5 and 512.

Initially I too lost fps with EV installed...

I checked "Enable Dense Cirrus Overcast Layer" was off... it was.

In my case, as Rasterfahnder suggested, the cause turned out to be cloud textures of a higher resolution being used. I reduced these down inside EV and my frames were back.

Share this post


Link to post
10 hours ago, Riah069 said:

Having a bit of a problem atm. If i start EV before starting P3d and dont delete the Shaders backup folder P3d will crash everytime. If i start P3d then start EV the mini UI dose not show. Anyone have the same problem?

Why don't you post in REX Forums? https://www.realenvironmentxtreme.com/forums

Thanks

Federico

Share this post


Link to post
19 hours ago, fs1 said:

Most of the facts here are incorrect. You can read the manuals, for example. The auto mode for example, has the same features as the manual mode. There are many others facts that are inaccurate.

I appreciate if you have really something constructive to share. you take your time to think your statements and be precise on your affirmations.

I invite you to have a constructive discussion of the product.

Thanks,

Federico

Frederico, whats up? You invite me to a constructive discussion in quite a boastful manner and now you are ignoring me? 

Before i put our lively and fruitful discussion to a rest, let me give you a free life advice: If you come to a public forum to accuse a customer of spreading false facts, you should either back this up with evidence or apologise. It makes you look a bit bad otherwise...and the company you are representing as commercial member

  • Like 1

Share this post


Link to post
Posted (edited)
2 hours ago, Woozie said:

Frederico, whats up? You invite me to a constructive discussion in quite a boastful manner and now you are ignoring me? 

Before i put our lively and fruitful discussion to a rest, let me give you a free life advice: If you come to a public forum to accuse a customer of spreading false facts, you should either back this up with evidence or apologise. It makes you look a bit bad otherwise...and the company you are representing as commercial member

I am busy working on the next fix.

I will reply when I have some time but if you re-read my answer is that some facts said are inaccurate and incorrect - nothing wrong with it.

I can tell you as I coded the product along with Reed. I spent 3 years in it.

Federico

Edited by fs1
  • Like 3

Share this post


Link to post
12 hours ago, fs1 said:

I am busy working on the next fix.

I will reply when I have some time but if you re-read my answer is that some facts said are inaccurate and incorrect - nothing wrong with it.

I can tell you as I coded the product along with Reed. I spent 3 years in it.

Federico

Should have been 4....don't bother responding, focus on fixing EF!

  • Like 1

Share this post


Link to post
Posted (edited)
1 hour ago, Woozie said:

Should have been 4....don't bother responding, focus on fixing EF!

Harsh, you only have to read there support forums to see how hard the guy is working lars.

Every question I've asked on their support forum has been answered. I've asked a lot too.

How can you expect a guy to give support in a topic that starts with "Support questions should go to the Rex support forum." and is 20 pages deep?

Try their forums and if you don't get a reply there then fire away.

Edited by Nyxx
  • Like 5
  • Upvote 2

Share this post


Link to post
2 hours ago, Nyxx said:

Harsh, you only have to read there support forums to see how hard the guy is working lars.

Every question I've asked on their support forum has been answered. I've asked a lot too.

How can you expect a guy to give support in a topic that starts with "Support questions should go to the Rex support forum." and is 20 pages deep?

Try their forums and if you don't get a reply there then fire away.

well said  David  if users got an issue or need support they should post In the  rex  forum as  you  have  had😊

  • Like 2

Share this post


Link to post

What I'd really like to see is some before/after screenshots or videos but can't find any. Does anybody know of something like that?

Share this post


Link to post
5 minutes ago, 0Artur0 said:

What I'd really like to see is some before/after screenshots or videos but can't find any. Does anybody know of something like that?

Screenshots will show nothing. Watch twitch streams from Chewwy he is using EF.

  • Like 1

Share this post


Link to post
1 minute ago, Nyxx said:

Screenshots will show nothing. Watch twitch streams from Chewwy he is using EF.

What do you mean nothing? Even with a straight before (default) / after (using EF) screenshot comparison of the same image? No visual difference?

Share this post


Link to post
7 minutes ago, 0Artur0 said:

What do you mean nothing? Even with a straight before (default) / after (using EF) screenshot comparison of the same image? No visual difference?

Static screenshots will not do justice to SF or EF.

Share this post


Link to post
Just now, Nyxx said:

Static screenshots will not do justice to SF or EF.

Since EF also changes the visuals there must be some visual difference that can be seen even on screenshots. I'm not looking for justice, I just want to see the difference.

I did also mention video comparison though 😉 

Share this post


Link to post

What did you check in SF as an option?

I explain I have to leave the 10 days of cycles activated?

Because I am testing and I always find myself with the same lift and sunset

It should be different for every flight and weather ...

Share this post


Link to post
5 hours ago, 0Artur0 said:

Since EF also changes the visuals there must be some visual difference that can be seen even on screenshots. I'm not looking for justice, I just want to see the difference.

I did also mention video comparison though 😉 

Here are 4 I took for you tonight. I did a flight into LPPT

1.jpg

2.jpg

3.jpg

4.jpg

  • Like 2

Share this post


Link to post
On 5/9/2019 at 6:08 PM, Rasterfahnder said:

did you check the texture size settings in EF? By default it is 2048 I think. Try DTX5 and 512. You can do so in manuel mode. I use ASP4/ EF/ SF/ ENVSHADE with out frame drops.

Yes suddenly to be on I put on the 2 software (SF / EF) I descended on 512 DTX5.
And sincerely I tried to do several tests to see the difference I do not see at all ...
It's odd but good to leave as much as 512 and gain performance.

Share this post


Link to post

Sorry, still a little confused.  If I buy/use EF, should I uninstall PTA?  Do I need PTA?

Share this post


Link to post
1 hour ago, Dreamflight767 said:

Sorry, still a little confused.  If I buy/use EF, should I uninstall PTA?  Do I need PTA?

It's all a matter of preference. I was okay with just using EF, I liked the looks of the automation mode. It's not really that big of a deal to open up PTA, return your shaders to default, give EF a try and experiment with it. You may find it does a great job to your liking, or you may want to restore your PTA shaders to work with EF, or maybe just use a few additional features that PTA has to offer. 

Share this post


Link to post

I'd like to buy Environment Force.  But a few questions.  I have Active Sky for P3d4, SkyForce, and I recently deleted REX Textures.  I deleted this because I read that it's not necessary with SkyForce.  Every thing looks great, and I also activated the Weather toggle in Skyforce.

Question is this:  If I get EF, has it been recently updated so that the "automatic feature" can now be activated without any problems?  Secondly, should I shut off the weather feature in SkyForce if I get EF?

Thanks.

Stan

Share this post


Link to post
On 5/9/2019 at 6:42 AM, earthdog said:

The fact is , that EF doens;t have all the options yet. For example you cannot alter VC lighting which for me is crucial as i spent all the time in there 🙂 

REX replied to me "The overlapping (shaders)  will not hurt anything, EF runs on its own 'layer'." TOGA Project also stated that ENVSHADE is fully compatible with EF. The way I understand they are talking about weather, textures etc. but not about VC? So the problem could be with VC? And I agree, VC to me is major part in all this. I don't want to screw it. I guess I will hold off installing EF yet. 

Share this post


Link to post
Posted (edited)
4 hours ago, spilok said:

I'd like to buy Environment Force.  But a few questions.  I have Active Sky for P3d4, SkyForce, and I recently deleted REX Textures.  I deleted this because I read that it's not necessary with SkyForce.  Every thing looks great, and I also activated the Weather toggle in Skyforce.

Question is this:  If I get EF, has it been recently updated so that the "automatic feature" can now be activated without any problems?  Secondly, should I shut off the weather feature in SkyForce if I get EF?

Thanks.

Stan

automatic  with me  had  no  issues  at all,  if  your  using  asp4  than  don't  use the  weather  engine  in   sf,  no need  to  shut  off  weather  features in  sf all  you need  to  do  with  sf  is  to  choose  what  textures  you  want   and  install them,  and  thats  it

Edited by pete_auau

Share this post


Link to post
2 hours ago, pete_auau said:

you need  to  do  with  sf  is  to  choose  what  textures  you  want   and  install them,  and  thats  it

Indeed, it only concerns lightings / effects / moon textures / sunflare textures and sound effects.

Because if I understand correctly we do not need to install via textures clouds and sky textures via SF because EF takes over and injects them dynamically in P3D

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now