vgbaron

Environment Force Discussion Thread

Recommended Posts

Just flushed 35 bucks down the toilet. 

Washed out contrasts, rediculous cartoonish colors, blurred image and over the top bloom. At least in automatic mode a huge disappointment, I can’t believe it. ....

I‘ll stick to tomato + reshade. 

  • Like 1

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Had been better you flushed TS & Reshade in advance ...

  • Upvote 1

Share this post


Link to post
1 minute ago, disco79stu said:

Just flushed 35 bucks down the toilet. 

Washed out contrasts, rediculous cartoonish colors, blurred image and over the top bloom. At least in automatic mode a huge disappointment, I can’t believe it. ....

I‘ll stick to tomato + reshade. 

lol

Share this post


Link to post
Posted (edited)
3 minutes ago, disco79stu said:

Just flushed 35 bucks down the toilet. 

Washed out contrasts, rediculous cartoonish colors, blurred image and over the top bloom. At least in automatic mode a huge disappointment, I can’t believe it. ....

I‘ll stick to tomato + reshade. 

The Bloom was fixed. See the open beta. The colors changes in auto mode are done softly.

Maybe the product does not fit your profile.

Federico

 

Edited by fs1

Share this post


Link to post
6 minutes ago, fs1 said:

The Bloom was fixed. See the open beta. The colors changes in auto mode are done softly.

Maybe the product does not fit your profile.

Federico

 

Yea, you can say that again. It definitely doesn‘t fit my profile. 

Share this post


Link to post
17 minutes ago, disco79stu said:

Just flushed 35 bucks down the toilet. 

Washed out contrasts, rediculous cartoonish colors, blurred image and over the top bloom. At least in automatic mode a huge disappointment, I can’t believe it. ....

I‘ll stick to tomato + reshade. 

From all the videos and screenshots I've seen so far, auto mode just looks like what a below average TS / PTA preset delivers, with some dynamic elements.

  • Like 1

Share this post


Link to post
Just now, Sethos1988 said:

From all the videos and screenshots I've seen so far, auto mode just looks like what a below average TS / PTA preset delivers, with some dynamic elements.

Well this totally subjective.

Also your statement is not really correct as EF loads the preset. Then adds another layer.

 

  • Like 1

Share this post


Link to post
34 minutes ago, fs1 said:

The Bloom was fixed. See the open beta. The colors changes in auto mode are done softly.

Maybe the product does not fit your profile.

Federico

 

Sorry to say but messing arround with the lastest beta and not really seeing any improvement in terms of hdr... still have to turn it off because everything is too bright....

Share this post


Link to post
Posted (edited)
6 minutes ago, RTK1972 said:

Sorry to say but messing arround with the lastest beta and not really seeing any improvement in terms of hdr... still have to turn it off because everything is too bright....

I can confirm the latest HDR fix is really  better . I did a long haul flight from EDDF to KSAN , during this flight I saw dusk and dawn environment and EF handle the change pretty well , I can confirm I was awake the entire 12 hour trip , so I was very well monitoring the changes in weather , sky color , texture sync from SF. I do use track ir and some how I really saw the brightness being and issue in the past when looking left or right , but with the latest fix I haven't had that problem anymore. I still have to test other scenarios , but with this long haul I think I covered much of it all what I wanted to see . 

Edited by mr340

Share this post


Link to post
Posted (edited)
10 minutes ago, mr340 said:

I can confirm the latest HDR fix is really  better . I did a long haul flight from EDDF to KSAN , during this flight I saw dusk and dawn environment and EF handle the change pretty well , I can confirm I was awake the entire 12 hour trip , so I was very well monitoring the changes in weather , sky color , texture sync from SF. I do use track ir and some how I really saw the brightness being and issue in the past when looking left or right , but with the latest fix I haven't had that problem anymore. I still have to test other scenarios , but with this long haul I think I covered much of it all what I wanted to see . 

interesting.. At night it indeed seems better but at day i still have to turn it off...

Will play arround a bit..


EDIT: And recompiling HDR now results in a CTD

Edited by RTK1972
  • Upvote 1

Share this post


Link to post
Posted (edited)
5 minutes ago, RTK1972 said:

interesting.. At night it indeed seems better but at day i still have to turn it off...

Will play arround a bit..


EDIT: And recompiling HDR now results in a CTD

Well for me it did took a while until I got the result I wanted . First I had to turn off some of my tomato shade presets option related to HDR , then when I got the result I wanted for EF I slowly turn on most of my HDR setting in tomato shade one by one . 

 

Edit : Did you know also if you are un Automated mode in EF you can manually tune down exposure in the mini config with in the sim. You don't have to turn off HDR all together. I am currently testing Automated mode , and if I do experience any brightness that bothers me during the day , I can tune down exposure in EF mini config . 

Edited by mr340

Share this post


Link to post
Posted (edited)
14 minutes ago, RTK1972 said:

interesting.. At night it indeed seems better but at day i still have to turn it off...

Will play arround a bit..


EDIT: And recompiling HDR now results in a CTD

Please post in the support. Thanks

Also hdr on without tweaking it has no effect in the sim, so it is like having the plain P3D HDR

Edited by fs1

Share this post


Link to post

Also, I got CTDs when selecting stuff and the program wants me to enter my registration/serial number every time I start it...! This product feels totally unfinished....

Share this post


Link to post
21 minutes ago, disco79stu said:

Also, I got CTDs when selecting stuff and the program wants me to enter my registration/serial number every time I start it...! This product feels totally unfinished....

Why don’t you contact Suppot? Ranting in a third party forum will not help you nor others 

  • Like 1

Share this post


Link to post
Just now, fs1 said:

Why don’t you contact Suppot? Ranting in a third party forum will not help you nor others 

I apologize, you are of course right. 

Share this post


Link to post

About this turning HDR off business, I'm reading a lot about... are you turning off just HDR enhancements in EF or HDR off in general in P3D so no HDR in P3D anymore if using EF?

Share this post


Link to post

@0Artur0 Everything I've read here says you use HDR in P3D or EF. Not both at once. Which when you think about it makes sense, why would you want HDR upon HDR.

Share this post


Link to post
17 minutes ago, ckyliu said:

@0Artur0 Everything I've read here says you use HDR in P3D or EF. Not both at once. Which when you think about it makes sense, why would you want HDR upon HDR.

Ok, but does it mean that those who turn it off don't have HDR anymore in P3D? What I wanted to ask is if using EF some have to sacrifice HDR to have a good experience? I'm so used to HDR in P3D that I can't even imagine to turn it off. Or is that not the case? 

Share this post


Link to post
Posted (edited)
53 minutes ago, ckyliu said:

@0Artur0 Everything I've read here says you use HDR in P3D or EF. Not both at once. Which when you think about it makes sense, why would you want HDR upon HDR.

If you turn off P3D HDR, EF HDR wont work. Also with EF HDR default settings == P3D HDR. When you start tweaking is when EF HDR starts making effect.

This is with the latest EF version.

Federico

Edited by fs1
  • Like 1

Share this post


Link to post
8 minutes ago, fs1 said:

If you turn off P3D HDR, EF HDR wont work. Also with EF HDR default settings == P3D HDR. When you start tweaking is when EF HDR starts making effect.

This is with the latest EF version.

Federico

So, some users who were previously using HDR in P3D are not using it anymore after they installed EF because it causes problems for them?

Share this post


Link to post
1 minute ago, 0Artur0 said:

So, some users who were previously using HDR in P3D are not using it anymore after they installed EF because it causes problems for them?

EF HDR had a bug. It was fixed. Try the new DLL and test it.

Federico

Share this post


Link to post
6 minutes ago, fs1 said:

EF HDR had a bug. It was fixed. Try the new DLL and test it.

Federico

Yes, it is fixed and the sim is back  to normal thank's a mil, happy so far with the latest beta, and thank you for working non stop on this product,keep it up

  • Upvote 1

Share this post


Link to post

Build 20190509.1.1.2.  sorted my bloom and hdr issues, now we talking-great automation

  • Upvote 1

Share this post


Link to post

Great to hear. To all having HDR problems please download latest Beta. Thanks 

Federico

 

Share this post


Link to post
3 hours ago, fs1 said:

Please post in the support. Thanks

@fs1 you keep saying that but I’ve posted there and the responses are VERY slow and not helpful. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now