vgbaron

Environment Force Discussion Thread

Recommended Posts

1 minute ago, fs1 said:

You have all years at support 

Thank you Federico.  I've already put a ticket in through the program interface for the activation/registration not saving between sessions.  Don't know why P3D has became unresponsive after all that.  Not blaming the program necessarily just tired of fiddling.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

OK. I am still trying to understand how EF works with PTA. So with this new update. If I use PTA, do I need to turn Off or On anything in EF settings or mini UI? I am still concerned about how VC will look like before I will EF the second try. Major problem I have white clouds in the almost black skies at night with all PTA presets I have. 

Thanks 

Share this post


Link to post

Hi edward

I use PtA with EF.

First inside PTA i restored prepar3d's original shaders.then i loaded my favourite preset RDv1.8.then started Prepared 4.5 and EF(i also use Skyforce 3d)

load my start scenario ,and it looks amazing.both EF and SF have the latest patches.

   steve

  • Like 3

Share this post


Link to post

Thank you Steve. Your last Post was the one I waited for. After restoring my system I gave EF another try. I restored it to a point bevore my first EF installation. My computer was completely messed up. The new Update of EF seems to solve all issues i had. I have mini UI now and EF fires up a second time. I am using Active Sky, SF, PTA and EF. All seems to work now 😊. I am backing up first at the moment 😉.

Regards Robert

  • Upvote 1

Share this post


Link to post
48 minutes ago, steve howlett said:

I use PtA with EF.

First inside PTA i restored prepar3d's original shaders.then i loaded my favourite preset RDv1.8.then started Prepared 4.5 and EF(i also use Skyforce 3d)

load my start scenario ,and it looks amazing.both EF and SF have the latest patches.

Thanks Steve. I have used RD1.5 and then 1.8 but after installing EF something went off. Everything was too grey and clouds looked unusually white at night. I will do an EF updated and give it another try. 

Thanks 

Share this post


Link to post
20 hours ago, Nemo said:

Correction: HDR in P3D ON/OFF makes a big difference @ night. HDR ON makes the VC and all texture/autogen night lights much too dark and barely visible. With HDR OFF it looks much better.

Some feedback from my end: no discernible difference either day or night with P3D HDR ON/OFF. Both are on (P3D and EF).

Since last EF update things looking better, in AUTO mode, night is darker although the clouds are still kinda whitish for my liking. Much improved overall though, so happy. Waiting for the Skyforce 3D update.

Share this post


Link to post
4 hours ago, steve howlett said:

Hi edward

I use PtA with EF.

First inside PTA i restored prepar3d's original shaders.then i loaded my favourite preset RDv1.8.then started Prepared 4.5 and EF(i also use Skyforce 3d)

load my start scenario ,and it looks amazing.both EF and SF have the latest patches.

   steve

Tip watch your sky force 3d logfiles, because they have issues with the latest build (no install of the 3d cloud models) 😉

Edited by awf
  • Like 1
  • Upvote 1

Share this post


Link to post
2 hours ago, awf said:

Tip watch your sky force 3d logfiles, because they have issues with the latest build (no install of the 3d cloud models) 😉

Does this indicate that only default clouds is present at the moment? 

Thanks Michael Moe 

Share this post


Link to post

 

On 5/17/2019 at 1:17 AM, spilok said:

Me too.  I wish I had never bought it!  Active Sky and Sky Force are enough for me.  PLUS, I have no problems with a night sky.  I really don't need all these REX programs to make the sky a "little bit better".  NOT NECESSARY IMHO!  Deleted EV Force and I don't miss it!

Stan

REX has a great support (Federico!), but I regret I bought it. I use PTA R&D Preset and the new EF version overrides PTA settings (too bright cockpit, grayish sky). I tried to play with Rayleigh values, ExposureKey and many more trying to set EF to get visuals similar to R&D Preset. Okay -  terrain looks better (set Rayleigh values to the same as in PTA preset), sky is more saturated (Sky Index) but cockpit is still too bright for me and I don't feel it - everything looks "wanished". Just gave up after tweaking all day. I regret I deleted previous hotfix that didn't override HDR settings applied by PTA. I think EF is a really great tool (and will getting better and better), I loved previous build but I had to uninstall it. 

Share this post


Link to post
4 hours ago, Michael Moe said:

Does this indicate that only default clouds is present at the moment? 

Thanks Michael Moe 

Correct the default models textures are updated...

Share this post


Link to post
2 hours ago, AdiR said:

 

REX has a great support (Federico!), but I regret I bought it. I use PTA R&D Preset and the new EF version overrides PTA settings (too bright cockpit, grayish sky). I tried to play with Rayleigh values, ExposureKey and many more trying to set EF to get visuals similar to R&D Preset. Okay -  terrain looks better (set Rayleigh values to the same as in PTA preset), sky is more saturated (Sky Index) but cockpit is still too bright for me and I don't feel it - everything looks "wanished". Just gave up after tweaking all day. I regret I deleted previous hotfix that didn't override HDR settings applied by PTA. I think EF is a really great tool (and will getting better and better), I loved previous build but I had to uninstall it. 

Why don’t you PM me? Thanks please.

I will fix it for you.

Federico 

Edited by fs1

Share this post


Link to post

hi,

i use ASP4 for weather, SF3D and EF,

is SF3D needed for structures or only EF running?

thanks in advance

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now