Jump to content

Sign in to follow this  
vgbaron

Environment Force Discussion Thread

Recommended Posts

19 minutes ago, Michael Moe said:

What do you prefer? P3D HDR or EF?

I use also ENVSHADE and have EF HDR off. Seems to bright /bloomish with it on. 

Thanks Michael Moe (4.4 still) 

Just update to new version and Bloom will be  fixed


Federico Sucari

Share this post


Link to post
1 hour ago, Nemo said:

Correction: HDR in P3D ON/OFF makes a big difference @ night. HDR ON makes the VC and all texture/autogen night lights much too dark and barely visible. With HDR OFF it looks much better.

EF HDR On, without any tweaks on it will look just as the default P3D HDR On.

not more nor less.

  • Upvote 1

Federico Sucari

Share this post


Link to post
52 minutes ago, fs1 said:

EF HDR On, without any tweaks on it will look just as the default P3D HDR On.

not more nor less.

Not sure if I understand you correctly. I'm running EF automated mode w/o any tweaks, so HDR (EF) is active. With HDR (in P3D) ON it is too dark @ night. With HDR (P3D) OFF it is quite right. Is it supposed to be like that?

Edit: If I switch HDR (EF) ON/OFF it has no influence as long as HDR (P3D) is OFF. Which seems logical to me. But why is the night so dark now ...it was not like this before EF, regardless HDR (P3D) ON or OFF.

Edited by Nemo

- Harry J.

i7-7820X (@4.8 GHz), 32GB RAM (@3467) 2080Ti (3440x1440), SSD 500GB, (Win10x64),  SSDs 1+2 TB (P3Dv5.x + ORBX). FSGlobalNG (mesh), ORBX (Global+OLC, all FTX Regions, all TE products, many Airports), DDscenery (NY, CH, MIA), Airports (FT, FB, FSDT, AS); PMDG (737, 747, 777), MJC DQ400, RA Piston Duke, A2A C172. Weather ASP5. F1 GTN complete. AI Traffic: AIG OCI

 

 

 

Share this post


Link to post
28 minutes ago, Nemo said:

But why is the night so dark now ...it was not like this before EF, regardless HDR (P3D) ON or OFF.

Silly question, but what is Your brightness setting in p3d? I have it at 1.0 at the moment.


MCE_banner_272_68.jpg

Share this post


Link to post
Just now, Rasterfahnder said:

Silly question, but what is Your brightness setting in p3d? I have it at 1.0 at the moment.

Same.


- Harry J.

i7-7820X (@4.8 GHz), 32GB RAM (@3467) 2080Ti (3440x1440), SSD 500GB, (Win10x64),  SSDs 1+2 TB (P3Dv5.x + ORBX). FSGlobalNG (mesh), ORBX (Global+OLC, all FTX Regions, all TE products, many Airports), DDscenery (NY, CH, MIA), Airports (FT, FB, FSDT, AS); PMDG (737, 747, 777), MJC DQ400, RA Piston Duke, A2A C172. Weather ASP5. F1 GTN complete. AI Traffic: AIG OCI

 

 

 

Share this post


Link to post
32 minutes ago, Nemo said:

Not sure if I understand you correctly. I'm running EF automated mode w/o any tweaks, so HDR (EF) is active. With HDR (in P3D) ON it is too dark @ night. With HDR (P3D) OFF it is quite right. Is it supposed to be like that?

Edit: If I switch HDR (EF) ON/OFF it has no influence as long as HDR (P3D) is OFF. Which seems logical to me. But why is the night so dark now ...it was not like this before EF, regardless HDR (P3D) ON or OFF.

Please post in the forum. I will wait for you. Thanks


Federico Sucari

Share this post


Link to post
Just now, fs1 said:

Please post in the forum. I will wait for you. Thanks

Will do that.


- Harry J.

i7-7820X (@4.8 GHz), 32GB RAM (@3467) 2080Ti (3440x1440), SSD 500GB, (Win10x64),  SSDs 1+2 TB (P3Dv5.x + ORBX). FSGlobalNG (mesh), ORBX (Global+OLC, all FTX Regions, all TE products, many Airports), DDscenery (NY, CH, MIA), Airports (FT, FB, FSDT, AS); PMDG (737, 747, 777), MJC DQ400, RA Piston Duke, A2A C172. Weather ASP5. F1 GTN complete. AI Traffic: AIG OCI

 

 

 

Share this post


Link to post

Well.....I just updated latest version sorry didn't read last 5 pages, but after update I am unable to sync anything in manual mode.....and once click on REX EF it crashes.....cursor is spinning...not sure, do I have to start SIM to do this? But this update doesn't work for me. Any idea guys?

Edited by cyyzrwy24

Virtual Air Canada - Alex Luzajic

Share this post


Link to post
6 minutes ago, cyyzrwy24 said:

Well.....I just updated, sorry didn't read last 5 pages, but after update I am unable to sync anything in manual mode.....and once click on REX EF it crashes.....cursor is spinning...not sure, do I have to start SIM to do this? But this update doesn't work for me. Any idea guys?

Post in the forums please for issues.


Federico Sucari

Share this post


Link to post
2 minutes ago, fs1 said:

Post in the forums please for issues.

Sadly I can't even recover my password let alone get any help there....this process should be straight forward...


Virtual Air Canada - Alex Luzajic

Share this post


Link to post
1 minute ago, cyyzrwy24 said:

Sadly I can't even recover my password let alone get any help there....this process should be straight forward...

Well, PM here to help you recover your password. Thanks


Federico Sucari

Share this post


Link to post
Just now, fs1 said:

Well, PM here to help you recover your password. Thanks

Sorry....I recovered password but once in I am going to their Tweeter page?! I am looking around to see if is somewhere Candid camera....with new password I am still unable to get in....I mean....


Virtual Air Canada - Alex Luzajic

Share this post


Link to post

Whew I had to ditch this thing.  Won't save my registration information between sessions.  Ran once and looked nice but then P3D became unresponsive on next running.  I did a repair and it is still unresponsive...stuck on the opening splash screen.  Gotta do another full re-install then sticking with good ole AS + ASCA for now.

Share this post


Link to post
11 minutes ago, gregda said:

Whew I had to ditch this thing.  Won't save my registration information between sessions.  Ran once and looked nice but then P3D became unresponsive on next running.  I did a repair and it is still unresponsive...stuck on the opening splash screen.  Gotta do another full re-install then sticking with good ole AS + ASCA for now.

You have all years at support 


Federico Sucari

Share this post


Link to post
1 minute ago, fs1 said:

You have all years at support 

Thank you Federico.  I've already put a ticket in through the program interface for the activation/registration not saving between sessions.  Don't know why P3D has became unresponsive after all that.  Not blaming the program necessarily just tired of fiddling.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,540.00 of $25,000.00 Donate Now
×
×
  • Create New...