Jump to content

Sign in to follow this  
Kaiii3

AIG AI Manager

Recommended Posts

Yes, over 10 minutes now with all the AI fleet.
I believe I am going to delete some files and reduce the load...
 


Best regards,
David Roch

AMD Ryzen 5950X //  Gigabyte X570 Aorus Xtreme //  32Gb Corsair Vengeance DDR4 4000 MHz CL17 //  EVGA GeForce RTX 3090 FTW3 ULTRA GAMING //  2x SSD 1Tb Corsair MP600 PCI-E4 NVM //  Corsair 1600W PSU & Samsung curved 49" TV monitor 4K.
Honeycomb Alpha Yoke & Beta Throttle + Thrustmaster Pendular Rudder.

 

Share this post


Link to post
7 hours ago, AnkH said:

I can easily live with the loading times for the AIG AI Manager, but the loading times of P3Dv5 with lots of AI is more than annoying and makes testing stuff extremely cumbersome. I mean, starting up P3D several times to see what effect this and the other change does simply takes ages. Quickly one or two hours are down the drain, 80% of it due to loading times. I hope LM fixes this in one of the coming Hotfixes or 5.x variants...

May I suggest what I do? My P3D V5 start up mode is vanilla with all my settings active but no weather and no ai. Once the P3D is loaded, I then select the configuration I want to use, be it an airliner one with adjusted sliders and some traffic and weather (soon to added via AS or REX), or GA with different settings. Making P3D load with weather and ai already on puts a lot of pressure on the start up of P3D.


Lee Holdridge

i9 10900KF 32GB Ram 10GB RTX 3080

 

Share this post


Link to post

The only real solution to this problem:

https://www.samsung.com/semiconductor/minisite/ssd/product/consumer/970evo/

It's not really either a P3d or AIGM problem. It stems from having hundreds of AI flightplan files and all the associated models and liveries. I can tell you that I have my flightsim stuff on a Samsung 960 (the previous model) and it speeds up startup times.

  • Like 1

Share this post


Link to post
10 minutes ago, jabloomf1230 said:

 

It's not really either a P3d [...] problem.

Of course it is a P3Dv5 issue, P3Dv4.5 loads three to four times faster with exactly the same amount of AI traffic (same AIGAIM installation).


Greetings, Chris

Intel i7-8700K@5.0GHz, 2x16GB 3200MHz CL14 RAM, Gigabyte AORUS 1080Ti, Windows 10 Home 64bit, Prepar3D 4.5

Share this post


Link to post

RIght now I have all my AIG stuff on a separate internal spinning HD.  I want to move it to a nvme i have.  Other than moving it from one to the other, what else is involved from an installation stand point?


9700k | Maximus XI Hero| 32gb DDR4 3000 |EVGA FTW3 3090 | 1tb EVO Plus 970 and 500GB M2+3TB HDD | 43" Samsung X60R 4k and 2  22" monitors | Corsair RM1000x |  240MM AIO.| MFG Crosswind | T16000M Stick | Saitek Throttle Quad | Skalarki MCDU and FCU | Saitek Radio Panel

Share this post


Link to post

Not in my experience. The load time are within a few seconds of each other. 

Share this post


Link to post
19 minutes ago, Midnight Music said:

May I suggest what I do? My P3D V5 start up mode is vanilla with all my settings active but no weather and no ai. Once the P3D is loaded, I then select the configuration I want to use, be it an airliner one with adjusted sliders and some traffic and weather (soon to added via AS or REX), or GA with different settings.

I do not really get this: how can you add your AI traffic after you already started P3D?


Greetings, Chris

Intel i7-8700K@5.0GHz, 2x16GB 3200MHz CL14 RAM, Gigabyte AORUS 1080Ti, Windows 10 Home 64bit, Prepar3D 4.5

Share this post


Link to post
1 minute ago, jabloomf1230 said:

Not in my experience. The load time are within a few seconds of each other. 

Then you do not have that much AI traffic...


Greetings, Chris

Intel i7-8700K@5.0GHz, 2x16GB 3200MHz CL14 RAM, Gigabyte AORUS 1080Ti, Windows 10 Home 64bit, Prepar3D 4.5

Share this post


Link to post

Haha sure. I have hundreds of AIGM OCI plans, another 50 or so non-OCI plans, two global  GA plans (cobbled from HTAI single engine and MyTraffic GA plans respectively) and MAIW North America installed. The only difference is that I use VOXATC, but again, the P3d4 and P3d5 load times are almost identical.

Just now, AnkH said:

Then you do not have that much AI traffic...

 

Share this post


Link to post

Well, happy you then. The others here and many posting in the AIG forums and over at LM have the issue of tremendous long loading times, it was acknowledged by LM itself that it is due to something they changed when starting P3D (it goes through every simobject), what was not the case in v4.x. On my rig, there is a huge difference in loading times between v4.5 and v5, and now what? They are both installed on the same SSD, use the exact same AI traffic yet the difference exists.


Greetings, Chris

Intel i7-8700K@5.0GHz, 2x16GB 3200MHz CL14 RAM, Gigabyte AORUS 1080Ti, Windows 10 Home 64bit, Prepar3D 4.5

Share this post


Link to post
1 minute ago, AnkH said:

Well, happy you then. The others here and many posting in the AIG forums and over at LM have the issue of tremendous long loading times, it was acknowledged by LM itself that it is due to something they changed when starting P3D (it goes through every simobject), what was not the case in v4.x. On my rig, there is a huge difference in loading times between v4.5 and v5, and now what? They are both installed on the same SSD, use the exact same AI traffic yet the difference exists.

Yeah he somehow got a hold of a different version of P3D V5 than everyone else, including LM. The load times with AI installed are insane.


-Alex 

Share this post


Link to post

I’ve got very long load times in both v4 and v5 with AIG and MAIW installed, both running off a Samsung SSD.  If I’m doing testing i will disable both in the addons.cfg file for quicker startups.  Not sure what if anything can be done about this (I assume on the P3D side of things) to stop it from reading every file every time (even if they haven’t changed) but it is a pain.  Throw in a CTD or some other issue that requires restarting and it becomes annoying to fire up the sim.

Still wouldn’t trade off the amazing AI traffic though 😃


Dave

Current System (Running at 4k): ASUS ROG Maximus XII Hero Z490, i9 10900k @ 5.3Ghz, RTX2080ti, 55" Samsung Q80T, 32GB DDR4 3600 RAM, EVGA CLC 280mm AIO Cooler, Brunner CLS-E NG Yoke, Thrustmaster Warthog HOTAS, VirtualFly Ruddo+ and TQ6+

Share this post


Link to post
27 minutes ago, AnkH said:

I do not really get this: how can you add your AI traffic after you already started P3D?

I use Simstarter to load me into a plain P3D V5 setup, no traffic, no weather, but my other sliders are at my preferred settings. Once in P3D I can choose different configurations which I have made previously. Each of those configurations has different settings, for example one cfg will only add the traffic slider set at 30%, keeping everything else the same. On your Graphics page you can see the option for saving different configurations. Give each a name. 

 


Lee Holdridge

i9 10900KF 32GB Ram 10GB RTX 3080

 

Share this post


Link to post
55 minutes ago, jabloomf1230 said:

The only real solution to this problem:

https://www.samsung.com/semiconductor/minisite/ssd/product/consumer/970evo/

It's not really either a P3d or AIGM problem. It stems from having hundreds of AI flightplan files and all the associated models and liveries. I can tell you that I have my flightsim stuff on a Samsung 960 (the previous model) and it speeds up startup times.

No, loading time is over 10 min.
My rig in signature.
 


Best regards,
David Roch

AMD Ryzen 5950X //  Gigabyte X570 Aorus Xtreme //  32Gb Corsair Vengeance DDR4 4000 MHz CL17 //  EVGA GeForce RTX 3090 FTW3 ULTRA GAMING //  2x SSD 1Tb Corsair MP600 PCI-E4 NVM //  Corsair 1600W PSU & Samsung curved 49" TV monitor 4K.
Honeycomb Alpha Yoke & Beta Throttle + Thrustmaster Pendular Rudder.

 

Share this post


Link to post

David,

You do realize that one of the SSDs is running at SATA speeds? Limitation of the motherboard.

Respectfully,

 

Dave

 


Dave Wadsworth
i9 10900K 5.1Ghz 32G DDR4000 nVidia 3090 
Win 10 21H1 Pro P3DV5.2  ASP/ASCA Pilot2ATC FS2Crew/TIR5/CP

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,660.00 of $25,000.00 Donate Now
×
×
  • Create New...