Recommended Posts

Hello everyone,

My simulator was working just fine until 2 days back, the aircraft is not stable on the runway. Whenever at a high speed, the use of rudder makes it bend over to a side of a wing instead of moving the tires. Please help me with this issue. I have Reinstalled the Simulator and tried stock aircrafts too, but the problem is same. I have also checked this issue on various different airport sceneries too.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Welcome to AVSIM. Have you somehow swapped a control axis? Whatever you used to use for rudder has possibly been reassigned to aileron?

This is just a guess as you did not say what you use to control the aircraft; keyboard/mouse, yoke, joystick, rudder pedals..

Share this post


Link to post
Share on other sites
5 hours ago, HighBypass said:

Welcome to AVSIM. Have you somehow swapped a control axis? Whatever you used to use for rudder has possibly been reassigned to aileron?

This is just a guess as you did not say what you use to control the aircraft; keyboard/mouse, yoke, joystick, rudder pedals..

I use mouse for control axis

Share this post


Link to post
Share on other sites

I highly recommend a Logitech Extreme 3D Pro joy stick.  Trying to use mouse and keyboard is like using moose and squirrel, only worse!:blink:

Share this post


Link to post
Share on other sites
10 minutes ago, charliearon said:

I highly recommend a Logitech Extreme 3D Pro joy stick.  Trying to use mouse and keyboard is like using moose and squirrel, only worse!:blink:

but can anyone send me their configuration settings if they are using a mouse like me, that'll be great

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now