IMAGRANDPA2

A2A Cessna 182 ground handling

Recommended Posts

Hey guys,

I am onto this issue again! A couple years ago I had this plane and this issue. I have been away from things for awhile but I just ordered their newest version of the 182 for P3D v.4  and I have the same frigging problem. I think I solved it way back  when but of course I cant remember how One complication was/is that I cant use my legs so use auto rudder. Nevertheless I did get ground steering through the yoke but like I said, I do not recall the solution. I vaguely recall someone suggesting an update to 4.2 might do the trick but I have not gone down that again, yet.. If you have any suggestions please pass them along. A2A has been of no help!

Thanks,

Eric

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

If I understand your problem:

The 182 doesn't have directly linked nosewheel steering (in real life). It is more of a bungie arrangement. What you have to do is press the rudder pedal down and at the same time apply the brake to that side. This will eventually get you turning.

I recall my first time flying a 182 and was surprised to find this to be the case. Once you're used to it, no big deal.

I hope I'm understanding your question...

  • Like 1
  • Upvote 1

Share this post


Link to post

Hi Ritchie,

Thanks for your thoughts. I understand the steering mechanics of a real world 182.  My situation precludes that arrangement in the sim but I know that at some point in the past I was able to achieve ground steering through the yoke and using autorudder. Totally unrealistic but it kept me out of the grass.

Best,

Eric

Share this post


Link to post

Hi Eric,

We've tried to help, but you didn't respond in this thread on our forum that you opened at the weekend (I'm guessing you're the same Eric, anyway. 😊).

I'm pretty sure the web server issues at our host have been resolved, but please let me know if you're having any difficulty logging on to our forum.

Thanks,
Nick

 

Share this post


Link to post

Hi Nick,

Actually I did reply. That was 10 minutes ago and included the information that you requested. 

Eric

Share this post


Link to post

Okay, thanks Eric - I've responded to your recent reply.

Nick

Share this post


Link to post
Posted (edited)

Do you use EZDok? If you do, either try updating it to the latest version, or disable fuselage shakes.

Edited by twsharp12
Added information.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now