Sign in to follow this  
caveney747

Altimeter Setting Warning rarely works.

Recommended Posts

Hello

I am using RAAS 64 bit on Prepar3D V4 with the PMDG 737 NGX.

Firstly, thank you for a great program which in general works extremely well.

One problem I do have is that the Altimeter setting warning hardly ever works

when passing the transition altitude or at any point afterwards (which is really

frustrating as it is the one thing I always forget to do!).

Just wandered if anyone else has reported this or if you have any ideas why

it is happening. (Where does the software get the transition altitude from?)

 

Thanks for any help!

 

Clive Caveney.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you enter the TA/TL level in the box?  If you're in the US/Canada it's always 18,000 feet, but in other parts of the world it'll be different and fluctuate.

Remember  you can always untick the option for this callout... you can disable it.

Share this post


Link to post
Share on other sites

As I said in my previous reply, the settings are correct. I have/had set

the transition altitude in the box to 6000 feet as I mainly fly from the UK.

I am aware that I can disable the callout, but I do not want to disable it,

I just want it to work properly.

Edited by caveney747

Share this post


Link to post
Share on other sites

Please tell me exactly, as specific as possible, what's you think it's doing wrong.

 

Share this post


Link to post
Share on other sites

When climbing and passing the transition altitude, If I forget to change

the altimeter setting from QNH to Standard (1013mb) I would expect

the software to give me the aural warning to change it. It has only

done that 3 or 4 times since I purchased it in October 2018. On the majority

of flights it does nothing - no aural warning when passing the transition

altitude or at any other time up to the cruise altitude if I forget to change

the altimeter setting.

The same thing when descending and passing the transition level - no

warning to change the altimeter setting if I forget (this has never worked

once).

I have both 'Altimeter Setting' warnings ticked in the RAAS menu and I have set the

transition altitude in the menu to 6,000 feet (UK transition altitude).

I don't know what else to tell you or how else to explain it.

Everything else in the software works fine.

 

Thank you

Clive.

Share this post


Link to post
Share on other sites

Thanks, I'll pass it along to my RAAS programmer.

Do you see a pattern between when the call works for you and when it does not?

 

Share this post


Link to post
Share on other sites

No sorry, no real pattern it just seems totally random when climbing.

When descending the pattern is that it never works.

If I notice anything else I will let you know.

Thanks again

Clive.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this