DFWFlightOps

Display resolution Question

Recommended Posts

I have a Nvidia RTX2080 TI  and a 4k Moniter.  I set the resolution to 3840 x 2160 x 32, on the Ti 0.1 display for my 4k moniter.  its reverts to the Ti0.0 diplay and the 1920 x 1080 resolution, everytime.  Can someone please help me out as to what I might be doing wrong here. 

Thanks

Scott

Share this post


Link to post

Are you running only that single monitor?  The Ti.0.1 designator is for a second display on that card.

Assuming you are running just the single monitor, check that your Prepar3D.cfg file has one, and only one [Display.Device.xxxxxx] section.  It should look like this:

[Display.Device.NVIDIA GeForce RTX 2080 Ti.0.0]
Mode=3840x2160x32

Regards

Share this post


Link to post

I use two monitors, I want to use my 4K strictly for P3d.  This is the cfg file

[DISPLAY.Device.NVIDIA GeForce RTX 2080 Ti.0.1]
Mode=3840x2160x32
[DISPLAY.Device.NVIDIA GeForce RTX 2080 Ti.0.0]
Mode=1920x1080x32

so why on the graphics setup page, is p3d using th Ti.0.0 with 1080 resolution, when its on the 4K monitor?  does the P3D icon need to be on the 4K monitor for it to load the 4K settings?

Share this post


Link to post

The other thing i noticed is that when the main page loads it loads on the the 1080 monitor. How do i get it to come up on the 4K monitor without having to move it every time? 

 

Share this post


Link to post

Which is the Windows primary (#1) monitor? I have the same setup but the 4k monitor is #1 and the 1080p is #2. None of your issues. P3D loads from and displays on the 4k with the 1080p used for active sky, FEB or other utils. 

Share this post


Link to post
6 hours ago, DFWFlightOps said:

I use two monitors, I want to use my 4K strictly for P3d.  This is the cfg file

[DISPLAY.Device.NVIDIA GeForce RTX 2080 Ti.0.1]
Mode=3840x2160x32
[DISPLAY.Device.NVIDIA GeForce RTX 2080 Ti.0.0]
Mode=1920x1080x32

so why on the graphics setup page, is p3d using th Ti.0.0 with 1080 resolution, when its on the 4K monitor?  does the P3D icon need to be on the 4K monitor for it to load the 4K settings?

P3D is using the 0.0 display as that is the first one. Edit P3D.cfg and swap 0 and 1 for each and that should fix it.

[DISPLAY.Device.NVIDIA GeForce RTX 2080 Ti.0.0]
Mode=3840x2160x32
[DISPLAY.Device.NVIDIA GeForce RTX 2080 Ti.0.1]
Mode=1920x1080x32

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now