Jump to content

Recommended Posts

Hello, 

I’m just looking for a bit of advice really on how to fix and issue that I’m having with ChasePlane. Basically I installed the V4.5 Hotfix yesterday and now I’m unable to move to exterior camera views with my key bindings on ChasePlane. 

I’ve already asked for help in the relevant areas and tried uninstalling and reinstalling ChasePlane. I was really hoping to fly today and was hoping I could get it fixed. 

Does anyone have any ideas on how I might go about fixing it? 

Many Thanks, 

Jonathan 

Share this post


Link to post

Tried updating to the experimental channel, just to see if that changes anything?

Share this post


Link to post
2 minutes ago, Sethos1988 said:

Tried updating to the experimental channel, just to see if that changes anything?

Hello, thanks for the quick response. Yes I have. I did notice a problem like mine was known to them as in the latest release notes it said they’d fixed it. 

Thanks, 

Jonathan 

Share this post


Link to post

Jonahan, have you tried unbinding and rebinding by any chance?

Share this post


Link to post
Posted (edited)

I'd contact Keven on the CP forum. If anyone can help, it's him. I know you've already tried but it's your best bet.

I can't help as I'm still on 4.4

Stu

Edited by Bunchy
incomplete post

Share this post


Link to post
6 minutes ago, tamsini said:

Jonahan, have you tried unbinding and rebinding by any chance?

 

2 minutes ago, Bunchy said:

I'd contact Keven on the CP forum. If anyone can help, it's him. I know you've already tried but it's your best bet.

I can't help as I'm still on 4.4

Stu

Hello, thanks for the replies. I will try unbinding and rebinding and see if I get anywhere. I’m quite happy to wait for them to get back to me. I think I’m just desperate to get a flight in before being back at work on Monday haha. 

Thanks for the suggestions. 

Jonathan. 

Share this post


Link to post
1 hour ago, Jonathan93102 said:

 

Hello, thanks for the replies. I will try unbinding and rebinding and see if I get anywhere. I’m quite happy to wait for them to get back to me. I think I’m just desperate to get a flight in before being back at work on Monday haha. 

Thanks for the suggestions. 

Jonathan. 

I know what you mean. Weekends fly by, don't they?

Share this post


Link to post
Posted (edited)

I reinstalled drivers for my yoke once and none of the old key bindings worked again even though the same key had been set. I deleted them and reassigned and it fixed it.

Edited by Boeing or not going

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...