Sign in to follow this  
Hectarea

Tomato Shade black aircraft

Recommended Posts

Posted (edited)

I wanted to install tomato shade for p3d v4.3 but I´ve had problems after I installed it. I've already put the reflection profiles on some aircraft.
First, the model of all aircraft, regardless of whether they had been configured or not with the profiles, was transparent and seemed to be missing, later when loading a scenary the textures of the ground seemed to be affected as well:

https://imgur.com/2apaY9c

https://imgur.com/uARQxID

 


I read some things on reddit and someone recommended unchecking the option of extended reflection rendering in tomato shade. At first it seemed to fix the problem, the planes that had not been configured with profiles had been fixed, but those that had been configured with the profiles were now white on the loading screen and black when they loaded:
https://imgur.com/VAhBAkx

https://imgur.com/6i6RSPE

I´ve deleted the p3d shaders folder in appdata, uninstalled PTA, Re shade, reinstalled p3d but the problem seems not to be fixed.
Settings:

https://imgur.com/Nt6VR9W

https://imgur.com/4YVtceM

https://imgur.com/utqPTsI

https://imgur.com/fFcqDsf

Specs: i5 8400, 16gb RAM, gtx 1060 3GB

Edited by Hectarea

Share this post


Link to post

I have the same problem, but don't know how to fix it 😞

Tell me if you find any solutions.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this