Jump to content

UzverUA

Pilot2ATC Perfomance problem

Recommended Posts

I have 8gb. I know that Dave recommended 16GB minimum. I just can't afford it. For now.

So i want to ask you, Dave, to help me with optimization of this program. Which windows i can hide or which options i can "uncheck" to get better perfomance? Now i'm suffering from freezes. Loading - 3-4 minutes. Connecting - 3-4 minutes. Import plan with just two points(dep and arr) takes 3-4 minutes(disable calculating safe enrouts helps here). File plan - another 4 minutes. But this is ok. I can wait. But i can't wait, when app "not responding" for 3 minutes before ATC give me answer for my request. But the most suffering thing is moments when app working fine but just don't process my requests. I say "Say altimiter" 10 times, and nothing happen. But app still works. I can move map and etc. And after 5-7 minutes i get answer on my question. 10 answers in a row...

Dave, i beg you to help me with this. And sorry for my English, it's not my native)

Share this post


Link to post
Share on other sites

Unfortunately, there's not much you can do because  the problem is the lack of memory.  Turning off AI Traffic viewing and making sure not to use the Center Aircraft on Map will help.

The one thing you could do is to adjust your SIM settings to reduce the amount of memory it uses by turning down the amount of AI traffic, turning all the textures, etc. to low.  If you're flying with an outside weather engine, or AI Traffic engine, you can try turning them off also.

Hope that helps.

Dave

Share this post


Link to post
Share on other sites
55 minutes ago, Dave-Pilot2ATC said:

Unfortunately, there's not much you can do because  the problem is the lack of memory.  Turning off AI Traffic viewing and making sure not to use the Center Aircraft on Map will help.

The one thing you could do is to adjust your SIM settings to reduce the amount of memory it uses by turning down the amount of AI traffic, turning all the textures, etc. to low.  If you're flying with an outside weather engine, or AI Traffic engine, you can try turning them off also.

Hope that helps.

Dave

Got it. Thank you!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...