Jump to content

Sign in to follow this  

Activesky Next not connecting to FSX

Recommended Posts


I use networked configuration to run ASN. It has always worked flawlessly for me until today when I installed Aivlasoft EFB(also a simconnect addon). I have no idea of what is going on but:

1. I have correctly made and placed all SimConnect files on both computers.

2. I double checked the IPv4 address. This was the reason for not connecting last time.

3. Tried reinstalling the software.


But all the attempts failed. This has happened after I installed EFB and also I installed moving maps application which also uses simconnect. I uninstalled the it though.


It keeps waiting for fsx to connect

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...